Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Como usar a Dell Dock Station WD19 e WD19S e solucionar problemas relacionados a ela

Summary: Aprenda a instalar, usar e solucionar problemas das Dell Dock Stations WD19 e WD19S. Encontre informações sobre drivers, instalação de vários monitores e etapas de solução de problemas para resolver problemas comuns. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

As Dell Dock Stations WD19 e WD19S conectam todos os seus dispositivos eletrônicos ao notebook usando um só cabo USB Type-C (USB-C). Ao conectar um notebook compatível com à docking station, você obtém acesso a todos os seus periféricos sem precisar conectar cada dispositivo ao notebook. (Por exemplo: Mouse, teclado, alto-falantes estéreo, disco rígido externo e monitores de tela grande.)

Nota: As Dell Dock Stations WD19 e WD19S são compatíveis com notebooks Dell que têm uma porta USB-C que oferece suporte ao modo alternativo DisplayPort via USB-C ou Thunderbolt 3. Saiba Como identificar se a porta USB-C no seu notebook oferece suporte para DisplayPort por USB-C.

Cause

Nenhuma informação de causa disponível.

Resolution

Para obter ajuda com as especificações, a instalação, a conexão de um monitor externo, a solução de problemas comuns, entre outros, consulte a seção de expansão abaixo.

Tabela 1: Especificações das dock stations Dell WD19 e WD19S
Conectividade do notebook USB-C (com DisplayPort via USB-C)
Portas de vídeo
  • 2 DisplayPort (DP 1.4)
  • 1 High-Definition Multimedia Interface (HDMI 2.0)
  • 1 Thunderbolt 3 (USB Type-C) que oferece suporte a DP 1.4.
Portas de áudio (somente WD19)
  • 1 saída de áudio (traseira)
  • 1 combinação de fone de ouvido e microfone (frontal)
Portas de rede
  • 1 Ethernet Gigabit (RJ45)
Portas USB
  • 2 portas USB 3.1 Gen1 (traseiras)
  • 1 USB-C 3.1 (frontal)
  • 1 USB 3.1 com PowerShare (frontal)
  • 1 USB Type-C Thunderbolt 3 (traseira)
Alimentação ou entrada C
  • Entrada CC de 7,4 mm
Power Delivery para um notebook Notebooks Dell
  • 90 W com notebooks Dell que usam uma fonte de alimentação de 130 W
  • 130 W com notebooks Dell que usam uma fonte de alimentação de 180 W
Notebooks que não são da Dell
  • 90 W com notebooks que não são da Dell e fonte de alimentação

As Dell Dock Stations WD19 e WD19S são compatíveis com notebooks Dell que têm uma porta USB-C que oferece suporte ao modo alternativo DisplayPort via USB-C ou Thunderbolt 3. Antes de usar a dock station, verifique se o notebook tem uma porta USB-C que oferece suporte a DisplayPort via USB-C.

Portas frontais WD19
Figura 1: Portas frontais das Dell Dock Stations WD19 e WD19S

Tabela 2: Portas frontais das Dell Dock Stations WD19 e WD19S
1. USB-C 3.1 Gen1
2. USB 3.1 Gen1
3. Combinação de fone de ouvido e microfone (somente WD19)

Portas traseiras WD19
Figura 2: Portas traseiras das Dell Dock Stations WD19 e WD19S

Tabela 3: Portas traseiras das Dell Dock Stations WD19 e WD19S
1. Saída de áudio (somente WD19)
2. DisplayPort 1.4
3. DisplayPort 1.4
4. HDMI 2.0
5. USB-C 3.1 Gen1 com DP 1.4
6. 2 USB 3.1 Gen1
7. Gigabit Ethernet
8. Corrente alternada
Nota: As Dell Dock Stations WD19 e WD19S não funcionam em um dispositivo com qualquer porta USB-C. Verifique se o seu notebook oferece suporte ao protocolo DisplayPort por USB-C.
Nota: O botão liga/desliga da dock station foi projetado para replicar o botão liga/desliga do notebook. Ao conectar a docking station Dell WD19 e WD19S aos notebooks Dell compatíveis, você obterá um segundo botão Liga/desliga. Esse botão funciona como o botão Liga/desliga no notebook. Você pode usá-lo para ligar, suspender ou forçar o desligamento do notebook. O botão liga/desliga não funciona se estiver conectado a notebooks Dell sem suporte ou notebooks que não sejam da Dell.

A Dell Technologies recomenda redefinir a docking station, atualizar o Windows e atualizar os drivers do computador e da docking station ao solucionar um problema na docking station.

Nota: O computador deve estar conectado à dock station antes de instalar as atualizações de driver.

Procedimento de redefinição da dock station:

  1. Remova do computador o cabo USB-C ou Thunderbolt da dock station.
  2. Desconecte a corrente alternada da dock station série WD19.
  3. Drene a energia restante da dock station segurando o botão liga/desliga por 30 segundos.
  4. Conecte a corrente alternada à dock station.
  5. O LED da dock station no botão liga/desliga deve piscar 3 (três) vezes.
  6. Reconecte o cabo USB-C ou Thunderbolt ao computador.

Atualizações do sistema operacional Windows e dos drivers Dell:

  1. Execute o Windows Update para garantir que o sistema operacional esteja atualizado.
  2. Execute o SupportAssist (todos os modelos) ou o Dell Command Update (Precision, XPS e Latitude) ou o Dell Update (Vostro, Inspiron e série G) para atualizar o BIOS do computador e os drivers do computador e da dock station. Também é possível fazer download e instalar os drivers manualmente no site do Suporte Dell.
    • A dock station deve estar conectada ao computador durante o processo de atualização para detectar e instalar o firmware da dock station.
    • Desligue e ligue a dock station assim que o firmware for atualizado. (Consulte as instruções do procedimento de redefinição acima)
  3. Teste a dock station para ver se os problemas foram resolvidos.
Tabela 4: Drivers e firmware da docking station WD19
Drivers e firmware da dock station Notas
Áudio Realtek USB Não usado pela WD19S, WD19TBS nem WD19DCS
Driver de Controlador Ethernet GBE Realtek USB  
Utilitário de atualização de firmware da Dock Dell série WD19  
Drivers e firmware do sistema  
Utilitário de atualização do firmware do controlador Intel Thunderbolt
  • Para uso em computadores compatíveis com a tecnologia Thunderbolt III.
  • Os chipsets Ice Lake e Tiger Lake têm suporte Thunderbolt nativo e não usam esse driver.
Driver do controlador Intel Thunderbolt
  • Para uso em computadores compatíveis com a tecnologia Thunderbolt III.
  • Os chipsets Ice Lake e Tiger Lake têm suporte Thunderbolt nativo e não usam esse driver.
Driver da Intel UHD Graphics Obrigatório mesmo que o computador tenha uma placa gráfica dedicada.
BIOS  
Atualizações do sistema operacional Windows Execute o Windows Update

Faça download e instale os drivers da Dell Dock Station WD19 ou WD19S

  1. Navegue até a página Drivers e downloads da Dell.
    1. Dock Dell WD19
    2. Dock Dell WD19S
  2. Selecione o sistema operacional que está instalado no notebook.
  3. Faça download dos drivers mais recentes da dock station e instale-os.
    Nota: Faça download e instale todos os drivers disponíveis da dock station, exceto o utilitário de atualização de firmware.
  4. Reinicie o computador.
  5. Após a conclusão do processo de atualização do driver, conecte o adaptador CA à dock station Dell WD19 ou WD19S.
  6. Conecte o cabo USB-C ao computador.
  7. Conecte dispositivos como monitor, teclado, mouse e disco rígido externo à dock station, um de cada vez.
Nota: Para saber mais sobre como instalar drivers de dispositivo, consulte o artigo da base de conhecimento Dell: Como fazer download e instalar um driver de dispositivo?
Nota: Os drivers de dispositivos de terceiros, como teclado, mouse e impressoras, deverão ser instalados se forem obrigatórios. Consulte o site do fabricante do dispositivo para obter mais informações.

Consulte o Guia de instalação de drivers da Dell Dock Station WD19 e WD19S.

O sistema operacional Microsoft Windows inclui apenas os drivers de placa de vídeo VGA. É recomendável instalar os drivers gráficos Dell mais recentes, aplicáveis ao seu notebook, para obter o desempenho ideal da placa de vídeo. O driver mais recente está disponível seção "Vídeo" da página Drivers e downloads do site da Dell.

Nota:
  1. Para soluções de placa gráfica dedicada Nvidia em notebooks Latitude E-Family e Dell Mobile Precision:
    • Primeiro, instale o driver da placa gráfica do adaptador de mídia Intel aplicável ao notebook.
    • Depois, instale o driver da placa gráfica dedicada Nvidia aplicável ao notebook.
  2. Para soluções de placas gráficas dedicadas AMD em notebooks Latitude E-Family e Dell Mobile Precision:
    • Primeiro, instale o driver da placa gráfica do adaptador de mídia Intel aplicável ao notebook.
    • Depois, instale o driver da placa gráfica dedicada AMD aplicável ao notebook.

Antes de conectar a dock station ao notebook e conectar um monitor e outros dispositivos, certifique-se de instalar todos os drivers obrigatórios.

Conecte o monitor à dock station usando o cabo DisplayPort, HDMI ou USB-C fornecido com o monitor. A dock station oferece suporte a até quatro monitores* (disponível somente em notebooks Dell selecionados) conectados simultaneamente. Consulte a Tabela de resolução de tela abaixo para obter mais detalhes sobre a resolução compatível ao conectar vários monitores à docking station.

Para saber mais sobre como configurar e solucionar problemas em instalações de vários monitores, consulte estes artigos da base de conhecimento Dell: Como configurar vários monitores ou Como solucionar problemas em vários monitores


Tabela de resolução de tela

Os monitores externos exigem um volume específico de largura de banda para o funcionamento correto. Monitores com resolução maior exigem mais largura de banda.

  • A HBR2 é DP 1.2 (taxa de link máxima de 5,4 Gbit/s por faixa). Com sobrecarga da DP, a taxa de dados efetiva é de 4,3 Gbps por faixa.
  • A HBR3 é DP 1.4 (taxa de link máxima de 8,1 Gbit/s por faixa). Com sobrecarga da DP, a taxa de dados efetiva é de 6,5 Gbit/s por faixa.
Tabela 5: Resoluções de tela compatíveis com as docking stations Dell WD19 e WD19S
Resolução Largura de banda mínima necessária
1 x FHD (1.920 x 1.080) a 60 Hz 3,2 Gbit/s
1 x QHD (2.560 x 1.440) a 60 Hz 5,6 Gbit/s
1 4k (3.840 x 2.160) a 30 Hz 6,2 Gbit/s
1 4k (3.840 x 2.160) a 60 Hz 12,5 Gbit/s

Tabela de resolução de tela para notebooks que não são Thunderbolt

Tabela 6: Tabela de resolução de tela para notebooks não habilitados para Thunderbolt
Largura de banda disponível DisplayPort Exibição individual (resolução máxima) Exibição dupla (resolução máxima) Exibição tripla (resolução máxima)
HBR2 (faixas x2 HBR2: 8,6 Gbit/s)
  • DP 1.4 (3840 x 2160 a 30 Hz)
  • HDMI 2.0 (3840 x 2160 a 30 Hz)
  • MFDP Type-C (3840 x 2160 a 30 Hz)
  • DP 1.4 + DP 1.4: FHD (1.920 x 1.080) a 60 Hz
  • DP 1.4 + HDMI 2.0: FHD (1.920 x 1.080) a 60 Hz
  • DP 1.4 + MFDP Type-C: FHD (1.920 x 1.080) a 60 Hz
  • DP 1.4 + DP 1.4 + HDMI 2.0 -
    1 x FHD (1920 x 1080) a 60 Hz
    2 x HD (1280 x 720) a 60 Hz
  • DP 1.4 + DP 1.4 + MFDP Type-C -
    1 FHD (1920 x 1080) a 60 Hz
    2 HD (1280 x 720) a 60 Hz
HBR3 ** (faixas x2 HBR3: 12,9 Gbit/s)
  • DP 1.4 (3.840 x 2.160 a 60 Hz)
  • HDMI 2.0 (3.840 x 2.160 a 60 Hz)
  • MFDP Type-C (3.840 x 2.160 a 60 Hz)
  • DP 1.4 + DP 1.4: QHD (2560 x 1440) a 60 Hz
  • DP 1.4 + HDMI 2.0: QHD (2560 x 1440) a 60 Hz
  • DP 1.4 + MFDP Type-C: QHD (2560 x 1440) a 60 Hz
  • DP 1.4 + DP 1.4 + HDMI 2.0: FHD (1920 x 1080) a 60 Hz
  • DP 1.4 + DP 1.4 + MFDP Type-C: FHD (1920 x 1080) a 60 Hz
Nota: O sistema operacional Linux não consegue desligar fisicamente a tela integrada. O número de telas externas será um a menos do que o número de telas listadas nas tabelas acima.
Se a taxa de dados de DisplayPort for HBR2, a resolução máxima que o Linux oferecerá será de 8192 x 8192 (contando a tela integrada e a tela externa).
Nota: **Configuração compatível com AMD e Nvidia somente no modo discreto ou de placa gráfica especial. Esses modos estão listados no BIOS das workstations móveis Dell Precision 7540 e 7740. Eles exigem a desativação de placas de vídeo alternáveis para o modo somente dedicado ou a ativação do modo de placa de vídeo especial quando o modo alternável estiver ativado. Se o notebook não tiver essas opções no BIOS, não há compatibilidade para quatro monitores.
Nota: As portas HDMI e Multi-Function DisplayPort (MFDP) Type-C, localizadas na parte traseira de todas as docking stations da família WD19, são switches. HDMI e MFDP tipo C não podem suportar dois monitores simultaneamente. Apenas uma dessas portas pode ser usada como dispositivo de exibição por vez.
Nota: Se forem usados monitores de resolução mais alta, o driver da placa gráfica fará uma avaliação com base nas especificações do monitor e nas configurações de tela. Algumas resoluções podem não ser compatíveis e, portanto, serão removidas do painel de controle de mídia do Intel Graphics.
A compatibilidade de resolução também depende da resolução Extended Display Identification Data (EDID) do monitor.
Tabela 7: Sintomas comuns e etapas de solução de problemas das Dell Dock Stations WD19 e WD19S
Sintoma Possível solução
A docking station não liga.
  • Desconecte todos os cabos da dock station, inclusive do adaptador CA.
  • Verifique o LED na conexão do adaptador CA. Se o LED estiver apagado, teste um adaptador CA comprovadamente em bom estado. Caso contrário, avance para a próxima etapa.
  • Deixe que a dock station seja redefinida automaticamente. Não conecte nenhum cabo à dock station por 3 minutos.
  • Conecte o adaptador CA à dock station. O LED do botão liga/desliga piscará três vezes para indicar que o autoteste foi aprovado.
  • Ligue a dock station. O LED do botão liga/desliga permanece aceso.
  • Se a dock station não ligar, entre em contato com o suporte técnico da Dell para obter mais ajuda.
Não há vídeos nos monitores conectados à porta High Definition Multimedia Interface (HDMI), à mini-DisplayPort (mDP) ou à DisplayPort (DP) na dock station
  • Verifique se os drivers e o BIOS mais recentes do notebook e da dock station estão instalados no notebook.
  • Verifique se o notebook está conectado com firmeza à dock station. Tente desconectar e reconectar a dock station ao notebook.
  • Desconecte ambas as extremidades do cabo de vídeo e verifique se há pinos tortos ou danificados. Reconecte firmemente o cabo ao monitor e à dock station.
  • Verifique se o cabo de vídeo (HDMI ou DisplayPort) está conectado devidamente ao monitor e à dock station. Verifique se a fonte de vídeo correta do monitor está selecionada (consulte a documentação do monitor para obter mais informações sobre como alterar a fonte de vídeo).
  • Verifique as configurações de resolução do notebook. O monitor é compatível com resoluções mais altas do que a dock station pode fornecer. Consulte a Tabela de resolução de tela para obter mais informações sobre a capacidade de resolução máxima.
  • Se o monitor estiver conectado à dock station, a saída de vídeo do notebook pode estar desativada. É possível ativar a saída de vídeo usando o Intel Graphics Control Panel ou consultar o guia do usuário do notebook.
  • Se o monitor estiver conectado à dock station, a saída de vídeo do notebook pode estar desativada. É possível ativar a saída de vídeo usando o Intel Graphics Control Panel ou consultar o guia do usuário do notebook.
  • Se apenas um monitor for exibido, mas o outro não, acesse Propriedades de Vídeo do Windows e, em Vários Monitores, selecione a saída do segundo monitor.
  • Quando a placa gráfica Intel e o LCD do notebook são usados, só há suporte para duas telas.
  • Para placas gráficas dedicadas Nvidia ou AMD, a dock station oferece suporte a três monitores externos, além do LCD do notebook.
  • Se possível, faça um teste com outro monitor e outro cabo que estejam em boas condições.
O vídeo do monitor conectado está distorcido ou cintilando.
  • Redefina os valores padrão de fábrica do monitor. Consulte o guia do usuário do monitor para obter mais informações sobre como restaurar o monitor aos valores padrão de fábrica.
  • Certifique-se de que o cabo de vídeo (HDMI ou DisplayPort) esteja firmemente conectado ao monitor e à dock station.
  • Desconecte e reconecte o monitor à dock station.
  • Primeiramente, desligue a dock station desconectando o cabo Type-C e removendo o adaptador de energia da dock station. Em seguida, para ligar a dock station, conecte um adaptador de energia a ela antes de conectar o cabo Type-C ao notebook.
O vídeo no monitor conectado não está sendo exibido como um monitor estendido.
  • Verifique se o driver Intel HD Graphics está instalado no Gerenciador de dispositivos do Windows.
  • Verifique se o driver nVidia ou AMD Graphics está instalado no Gerenciador de dispositivos do Windows.
  • Abra as propriedades de exibição do Windows e vá para o controle Vários monitores para definir a exibição no modo estendido.
O conector de áudio não está funcionando ou há atraso no áudio. (somente WD19)
  • Verifique se os drivers e o BIOS mais recentes do notebook e da dock station estão instalados no notebook.
  • Se a configuração do BIOS tiver uma opção Audio-Enabled/Disabled, defina-a como Enabled.
  • Verifique se o dispositivo de reprodução correto foi selecionado no notebook.
  • Tente conectar o cabo de áudio à saída externa do alto-falante da dock station.
  • Primeiramente, desligue a dock station desconectando o cabo Type-C e removendo o adaptador de energia da dock station. Em seguida, ligue a dock station conectando o adaptador de energia a ela antes de conectar o cabo Type-C ao notebook.
As portas USB não estão funcionando na dock station.
  • Verifique se os drivers e o BIOS mais recentes do notebook e da dock station estão instalados no notebook.
  • Se a configuração do BIOS tiver uma opção USB-Enabled/Disabled, defina-a como Enabled.
  • Verifique se o dispositivo é detectado no Gerenciador de dispositivos do Windows e se os drivers corretos do dispositivo estão instalados.
  • Verifique se a dock station está conectada com firmeza ao notebook. Tente desconectar e reconectar a dock station ao notebook.
  • Verifique as portas USB. Tente conectar o dispositivo USB em outra porta.
  • Primeiramente, desligue a dock station desconectando o cabo Type-C e removendo o adaptador de energia da dock station. Em seguida, ligue a dock station conectando o adaptador de energia a ela antes de conectar o cabo Type-C ao notebook.
O conteúdo HDCP não é exibido no monitor conectado.
Nota: O monitor ou a tela conectada à dock station precisa ser compatível com HDCP 2.2.
  • As docking stations Dell WD19 e WD19S oferecem suporte a HDCP até a versão HDCP 2.2
A porta LAN não está funcionando.
  • Verifique se os drivers e o BIOS mais recentes do notebook e da dock station estão instalados no notebook.
  • Verifique se o Controlador Realtek Gigabit Ethernet está instalado no Gerenciador de dispositivos do Windows.
  • Se a configuração do BIOS tiver uma opção LAN/GBE-Enabled/Disabled, certifique-se de que ela esteja definida como Enabled.
  • Verifique se o cabo Ethernet está firmemente conectado à docking station e ao hub, roteador e firewall.
  • Verifique o LED de status do cabo de Ethernet para confirmar a conectividade. Reconecte as duas extremidades do cabo de Ethernet se o LED não estiver aceso.
  • Primeiramente, desligue a dock station desconectando o cabo Type-C e removendo o adaptador de energia da dock station. Em seguida, ligue a dock station conectando o adaptador de energia a ela antes de conectar o cabo Type-C ao notebook.
O LED de cabo não liga depois de ser conectado ao host.
  • Verifique se as dock stations WD19 e WD19S estão conectadas à corrente alternada.
  • Verifique se o notebook está conectado à dock station. Tente desconectar e reconectar novamente à dock station.
Uma porta USB não tem nenhuma função em um ambiente pré-sistema operacional. Se o BIOS tiver uma página USB Configuration, marque as seguintes opções:
  • Enable USB Boot Support
  • Enable External USB Port
A inicialização PXE na dock station não funciona. Se o BIOS tiver uma página de NIC integrada, selecione Enabled w/PXE.
Se a configuração do BIOS no notebook tiver uma página USB Configuration, marque as seguintes opções:
  • Enable USB Boot Support
A inicialização por USB na dock station não funciona. Se o BIOS tiver uma página USB Configuration, marque as seguintes opções:
  • Enable USB Boot Support
  • Enable External USB Port
O adaptador CA é exibido como "Not Installed" na página Battery Information da configuração do BIOS da Dell quando o cabo Thunderbolt 3 (Type-C) está conectado.
  • Verifique se as Dell Dock Stations WD19 e WD19S estão corretamente conectadas ao adaptador (240 W).
  • Verifique se o LED do cabo da dock station está aceso.
  • Desconecte e reconecte o cabo USB-C ao notebook.
Periféricos conectados à dock station não funcionam em um ambiente pré-sistema operacional. Se a configuração do BIOS do notebook do computador tiver uma página de configuração do USB, verifique as seguintes opções para ativar a função da dock station em um ambiente pré-sistema operacional:
  • Enable External USB Port
A mensagem de alerta "You have attached an undersized power adapter to your computer" é exibida quando a docking station é conectada ao notebook.
  • Verifique se a dock station está conectada corretamente ao adaptador de energia. Os notebooks que exigem mais de 130 W de entrada de alimentação também precisam ser conectados ao adaptador de energia para carregar e funcionar com desempenho máximo.
  • Primeiramente, desligue a dock station desconectando o cabo Type-C e removendo o adaptador de energia da dock station. Em seguida, ligue a dock station conectando o adaptador de energia a ela antes de conectar o cabo Type-C ao notebook.
Uma mensagem de aviso sobre o tamanho não apropriado do adaptador de energia é exibida e o LED do cabo está desligado.
  • O conector de encaixe foi desconectado das portas USB do notebook. Reconecte o cabo da dock station do notebook, aguarde 15 segundos ou mais e encaixe-o novamente.
Não há tela externa e o LED do USB ou dos dados e do cabo está apagado.
  • O conector de encaixe foi desconectado das portas USB do notebook. Reconecte o conector de encaixe.
Quando o notebook ou a dock station são movidos, o LED de cabo é desligado.
  • Evite mover o notebook ou a dock station quando o cabo de encaixe estiver conectado ao notebook.
Solução de problemas com vários monitores
  • Instale os drivers de vídeo mais recentes que podem ser baixados pela página Drivers e downloads do site da Dell.
  • Verifique se os monitores externos estão conectados à Dell Dock Station (WD19).
Para saber mais sobre como configurar e solucionar problemas em instalações de vários monitores, consulte estes artigos da base de conhecimento Dell: Como configurar vários monitores ou Como solucionar problemas em vários monitores

Additional Information

Perguntas frequentes

As Dell Dock Stations WD19 e WD19S são compatíveis com notebooks Dell que têm uma porta USB-C que oferece suporte ao modo alternativo DisplayPort via USB-C. As docking stations WD19 e WD19S também são compatíveis com notebooks que têm uma porta Thunderbolt 3.

Nota: Para saber mais sobre que tipo de porta USB-C está disponível no seu notebook, consulte o Guia do usuário do notebook.

O USB-C, também conhecido como USB Type-C, é um conector padrão do setor para transmitir dados e ligar um só cabo. O USB Type-C é um tipo comum de conector. Protocolos diferentes podem ser implementados. (Por exemplo: USB 2.0, USB 3.0, modos alternativos, como USB Power Delivery, DisplayPort over USB-C e Thunderbolt 3.)  Para obter mais informações, consulte: Guia para USB Type-C

DisplayPort over USB-C permite a entrega do desempenho total do DisplayPort AV. (Impulsionando resoluções de 4K ou superiores do monitor.) Ele permite dados de USB 3.1 SuperSpeed e até 100 W de potência com a conveniência da orientação de conector e da direção de cabo reversíveis. O DisplayPort é o primeiro protocolo de AV utilizado por meio do USB-C.

Para identificar facilmente se a porta USB-C oferece suporte a DisplayPort por USB-C, procure o ícone DisplayPort ao lado da porta USB-C.

Antes de usar a dock station, certifique-se de que seu notebook tenha uma porta USB-C compatível com a DisplayPort por USB-C para oferecer suporte à dock station.

Em notebooks que não são da Dell, você pode observar funcionalidades limitadas.

As Dell Dock Stations WD19 e WD19S oferecem energia ao notebook por meio do cabo USB-C nos seguintes cenários:

Em notebooks Dell

  • Até 90 W com notebooks Dell, quando a dock station está conectada a uma fonte de alimentação de 130 W.
  • Até 130 W com notebooks Dell, quando a dock station está conectada a uma fonte de alimentação de 180 W.

Em notebooks que não são da Dell

  • Até 90 W com notebooks e fonte de alimentação que não são da Dell

 

  • A temperatura aciona o ventilador. O ventilador da docking station começa a funcionar somente quando ela está quente o bastante para acionar um limite térmico.
  • Da mesma maneira, se sua dock station não estiver suficientemente fria, o ventilador não desligará mesmo que você desconecte a dock station do notebook.
  • Se você ouvir um alto ruído do ventilador, isso é um aviso de que a dock station está quente demais. Por exemplo, a ventilação da dock station pode estar bloqueada ou a dock station está operando em um ambiente de alta temperatura de funcionamento (> 35 °C). Elimine essas condições anormais da dock station. Se você não eliminar a condição anormal, no pior dos casos, a dock station será desligada por meio do mecanismo de proteção contra superaquecimento. Se isso acontecer, desconecte o cabo Type-C do notebook e remova a energia da dock station. Em seguida, conecte a energia da dock station para ligar a dock novamente.
  • Essa é uma condição normal. Na primeira vez em que a docking station for conectada ao adaptador CA, o ventilador será acionado, mas rapidamente desligado.
  • O ventilador da docking station foi desenvolvido com duas velocidades diferentes de rotação. Normalmente, a dock station funciona na baixa velocidade do ventilador. Caso você submeta a dock station a uma carga exigente demais ou a um ambiente com alta temperatura de funcionamento, a ventoinha da dock station talvez esteja trabalhando em alta velocidade. No entanto, isso é normal e o ventilador funciona a uma velocidade alta/baixa dependendo da carga de trabalho.
  • As Dell Dock Stations WD19 e WD19S podem carregar o dispositivo móvel ou o carregador portátil mesmo sem estarem conectadas ao notebook. Verifique se a dock station está conectada à energia externa. O ventilador da dock station girará automaticamente se ela aquecer demais. Essa é uma condição de funcionamento normal.
  • Quando um novo dispositivo é conectado, o driver do hub USB notifica o gerenciador de plug-and-play que um novo dispositivo foi detectado. O gerenciador de plug-and-play consulta o driver do hub em busca de todos os IDs de hardware do dispositivo e, em seguida, informa ao sistema operacional Windows que um novo dispositivo deve ser instalado. Nesse cenário, você verá uma janela de instalação de hardware.
  • Etapa 1: O novo dispositivo é identificado Esse hiperlink direcionará você para um site fora da Dell Technologies.
  • Identificadores para dispositivos USB Esse hiperlink direcionará você para um site fora da Dell Technologies.
  • As docking station Dell WD19 e WD19S foram desenvolvidas para funcionar apenas com corrente alternada e não oferecem suporte a alimentação que vem do notebook. (Feita pela porta USB-C do notebook.) Um evento de perda de energia causará a falha de funcionamento de todos os dispositivos na dock station. Mesmo quando você restaura a corrente alternada, talvez a docking station ainda não funcione corretamente porque ela precisa negociar o contrato adequado de energia com a porta USB-C do notebook e estabelecer uma conexão EC-docking station-EC com o notebook.

Artigos recomendados

Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.

Videos

Helpful videos

Using Your Dell Docking Station WD19 and WD19S

Duration: 03:02
Closed captions: English only

Article Properties


Affected Product

Dell Dock WD19, Dell Dock – WD19S

Last Published Date

04 Oct 2023

Version

14

Article Type

Solution