Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

No POST- tai järjestelmän käynnistysongelman vianmääritys Dellin kannettavassa tietokoneessa

Summary: Tässä artikkelissa on tietoja No POST -ongelman tunnistamisesta ja vianmäärityksestä Dellin kannettavassa tietokoneessa.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

  Syytiedot eivät ole käytettävissä.

Resolution

1. Onko tämä Ei POST-testiä -ongelma?

Onko järjestelmässä käynnistymisongelmia?

Jos on, voit jatkaa ongelman vianmääritystä peruskysymysten avulla.

  • Onko järjestelmä vioittunut tai onko siihen päässyt läikkymään nestettä? Tarkista siinä tapauksessa järjestelmän takuun tila yrityksesi tekniseltä tuelta. Voit myös tarkistaa takuun tilan tukisivustoltamme www.dell.com/support/home?app=warranty, jos sinulla on palvelutunniste. Jos järjestelmällä ei ole vahinkovakuutusta, ongelman ratkaisemiseen tarvitaan todennäköisesti maksullinen puhelu.
  • Liittyykö käynnistymisongelma virransaantiin? Tämä tarkoittaa tilannetta, jossa järjestelmä ei osoita elonmerkkejä, merkkivalot eivät pala ja järjestelmästä ei kuulu ääniä. Yritä korjata Dell-tietokoneesi virtaongelma näiden pikaohjeiden avulla.
  • Osoittaako järjestelmä käynnistymisongelman yhteydessä elonmerkkejä, muttei käynnisty Dell-aloitusnäyttöön asti tai siitä eteenpäin? Siinä tapauksessa kyse lienee Ei POST -testiä -ongelmasta. POST on lyhenne sanoista POWER ON SELF TEST eli käynnistyksen aikainen toimintatesti. Tietokone tekee sen aina käynnistyessään. Se tekee sarjan laitteistotarkistuksia ja ilmoittaa mahdollisista vioista. Jatka vianmääritystä tämän oppaan avulla.
  • Liittyykö käynnistymisongelma siihen, että käyttöjärjestelmä ei lataudu Dell-aloitusnäytön jälkeen? Siinä tapauksessa kyse lienee Ei käynnistystä -ongelmasta. Yritä palauttaa tietokone käynnistysongelmasta näiden pikaohjeiden avulla.
  • Jääkö LCD-näyttö mustaksi, vaikka kuulet käyttöjärjestelmän käynnistyvän ja näet merkkivaloista, että tietokone on käynnistynyt? Yritä ratkaista Dell-tietokoneen kuvaongelmat näiden pikaohjeiden avulla.
Huomautus: Dell Latitude -kannettavan voi yrittää palauttaa pakotetulla ePSA-diagnostiikalla. Lisätietoja on Dellin tietämyskannan artikkelissa Järjestelmän palauttaminen POST- tai käynnistysvirheen jälkeen pakotetun ePSA-diagnostiikan avulla.

Alkuun


2. Ei POST-testiä -ongelman koodien tunnistaminen

Jos olet poissulkenut kaikki muut ongelmat, jäljellä on Ei POST-testiä -ongelman vianmääritys. Varmista ensin tietokoneen tila ja tietokoneen antama ilmoitus. Luettelo No POST LED- ja äänimerkkikoodeista on saatavilla osoitteessa
Diagnostic and Battery Indicator for Notebooks (Lisätietoja pöytätietokoneista on artikkelissa Tietoja äänimerkkikoodeista Dell-pöytätietokoneessa )

Virran merkkivalo

Palaako merkkivalo, vilkkuuko se vai palaako se jonkin aikaa ja sammuu sitten?

Diagnostiikkamerkkivalot

Kaikissa Dell Latitude -järjestelmissä on diagnostiikkamerkkivalot, jotka ilmaisevat, missä POST-testin vaiheessa ongelma ilmenee järjestelmässä.

Mahdolliset äänimerkit

Ei POST-testiä -ongelmaan voi liittyä monenlaisia äänimerkkikoodeja. Diagnostiikkamerkkivalojen tapaan ne voivat ilmaista, missä POST-testin vaiheessa ongelma ilmenee.

Virheilmoitus näytössä

Jos järjestelmä on edennyt riittävän pitkälle POST-testissä, näyttöön saattaa tulla virheilmoitus esimerkiksi näppäimistön, kiintolevyn tai kuvan ongelmasta.

Alkuun


3. Virheen vahvistaminen

Varmista, että kannettavassa ei ole liitettynä oheislaitteita ja että kannettava ei ole telakointiasemassa. Jos laitteita on liitettynä kannettavaan, irrota ja ne tee POST-testi uudelleen. Toistuuko ongelma samanlaisena riippumatta siitä, käytetäänkö kannettavaa akkuvirralla vai verkkolaitteella, kun järjestelmä ei ole telakointiasemassa?

  • Jos se käynnistyy normaalisti, liitä oheislaitteita yksi kerrallaan, kunnes vika toistuu. Ongelma johtuu todennäköisesti kyseisestä laitteesta. Kokeile toista vastaavaa osaa, jotta voit varmistaa, että ongelma ei ole järjestelmän liitännässä, ja ota yhteys tekniseen tukeen.
  • Jos sama ongelma jatkuu, jatka oppaan avulla.

Jos LED-valot syttyvät ja järjestelmä sammuu, ennen kuin näet tai kuulet koodin, käynnistä laite pitämällä Fn>- ja virtapainiketta painettuna < samanaikaisesti. Niin kauan kuin pidät niitä painettuna samanaikaisesti, tietokone käynnistyy uudelleen, jotta ehdit nähdä tai kuulla mahdolliset koodit tai äänimerkit. Jos vapautat näppäimen ja virtapainikkeen, tietokoneen pitäisi yrittää käynnistää sisäinen diagnostiikka. PSA (Pre-boot System Assessment) -testi käynnistetään painamalla F12-näppäintä Dell-logonäytössä ja valitsemalla valikosta Diagnostics

  • Jos tiedossa on merkkivalo- tai äänimerkkikoodi, voit soittaa tekniseen tukeen, joka selvittää ongelmaa tarkemmin kanssasi, tai voit jatkaa osaan 4.
  • Jos merkkivalo- tai äänimerkkikoodia ei ole tiedossa, voit jatkaa osaan 5.
  • Jos diagnostiikkatestit onnistuvat, ilmoittavatko ne virhekoodeja? Ilmoita mahdollinen virhekoodi tekniselle tuelle, joka voi auttaa mahdollisissa lisätoimissa.

Alkuun


4. Vianmääritys virhekoodin avulla

Jos olet saanut tietyn virhekoodin tietyn tyyppisestä ongelmasta, se voi nopeuttaa vianmääritystä, koska se helpottaa keskittymistä ongelman todennäköiseen syyhyn. Jos olet saanut esimerkiksi muistivirheen koodin, voit siirtyä suoraan laitteen muistin vianmääritykseen. Jos taas kyse on kuvavirheestä, voit siirtyä suoraan kuvavirheiden vianmääritykseen. Helpoimmat tavat jatkaa ongelman vianmääritystä ovat irrottaminen ja vaihtaminen.

Irrottaminen

Tämä tarkoittaa yksinkertaisesti viallisen osan irrottamista, minkä jälkeen kannettava käynnistetään uudelleen ja tarkistetaan, muuttuuko tilanne. Edellä olevan esimerkin tapaan: Jos irrotat muistin, vaihtuuko virhe ilmoitukseksi puuttuvasta muistista? Jos asetat muistin uudelleen, palaako vika?

Vaihtaminen

Tämä tarkoittaa osan siirtämistä toiseen paikkaan tai osan vaihtamista toisen samankaltaisen mallin osaan, minkä jälkeen tarkistetaan, jatkuuko ongelma vai onko se ratkennut.

HUOMAUTUS: Järjestelmän osien irrotusohjeet löytyvät parhaiten käyttöoppaasta tai järjestelmätyypin järjestelmäopassivuilta. Voit myös ladata ne verkosta osoitteesta www.dell.com/support/manuals

Irrottamalla mahdollisesti vialliset osat ja vaihtamalla ne tunnetusti toimiviin osiin tai testaamalla ne muissa porteissa voidaan selvittää, liittyykö ongelma itse osaan vai liitäntöihin. Voit nopeuttaa ratkaisun löytymistä ilmoittamalla vianmäärityksen tulokset paikalliselle tekniselle tuelle.

Alkuun


5. Vianmääritys ilman virhekoodia

Jos et saa Ei POST-testiä -koodia eivätkä diagnostiikkatestit toimi, jatka yleistä vianmääritystä. Kokeile irrottaa järjestelmästä mahdollisimman monta osaa ja käynnistää järjestelmä ilman niitä.

Voit irrottaa esimerkiksi kiintolevyn, CD-/DVD-aseman, muistin, WiFi-, 3G- ja Bluetooth-kortin sekä järjestelmään mahdollisesti lisätyt muut osat, kuten siirrettävät levyt ja muistitikut.

  1. Jos sama ongelma jatkuu, kun kaikki osat on irrotettu, paikallinen tekninen tuki voi selvittää ongelman vianmäärityksen tulosten avulla.
  2. Jos vika muuttuu, liitä osia takaisin yksi kerrallaan, kunnes kaikki osat on liitetty takaisin tai vika on palannut. Jos vika palaa jossain vaiheessa, ongelma johtuu viimeksi lisätystä osasta tai portista, johon osa on liitetty. Jos kaikki osat on asetettu takaisin ja tietokone läpäisee POST-testit, ongelma johtui todennäköisesti huonosti liitetystä osasta.
HUOMAUTUS: Kannettavan tietokoneen osat voivat joskus siirtyä pois paikoiltaan koneen liikkuvan luonteen vuoksi, jolloin osat siirtyvät paikoilleen

Tämän vianmäärityksen pitäisi auttaa vähintään jompaankumpaan seuraavista: sen pitäisi korjata ongelma tai vähintään rajata vian aiheuttajia riittävästi, jotta tekninen tuki pystyy korjaamaan ongelman mahdollisimman nopeasti ja vähentämään toissijaisten vikojen mahdollisuutta.

Alkuun


Aiheeseen liittyviä tietoja

Alkuun


Huomautus: Onko sinulla Dellin kannettava tietokone? Lähetä kannettava tietokoneesi takuun piiriin kuuluviin korjauksiin, niin tunnistamme ja ratkaisemme ongelman, jos kannettavassa on käynnistysongelmia. Palvelu on tällä hetkellä saatavana Kanadassa, Ranskassa, Saksassa, Italiassa, Alankomaissa, Puolassa, Yhdistyneessä kuningaskunnassa ja Yhdysvalloissa.

Additional Information

Article Properties


Affected Product

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations

Last Published Date

25 Mar 2024

Version

12

Article Type

Solution