PowerScale: SyncIQ policy cannot start. An unknown policy error occurred message displays.

Summary: This KB article addresses a rare issue where the SyncIQ scheduler process (isi_migr_sched) is not running.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The SyncIQ policy fails to start manually. The following error message displays:  

isilon01-2# isi sync jobs start Test_Replication 
An unknown policy error occurred: Check the status of the job on the target cluster and source

Cause

This failure occurs because the isi_migr_sched process is not running on all the nodes.

Resolution

Run the following command to verify that the SyncIQ scheduler is running on all nodes:

# isi_for_array -s 'ps alwx | grep isi_migr_sched'


If it is not running on all nodes, try any of the solutions below: 

  1. Disable then enable the SyncIQ service (isi_migrate):
# isi services -a isi_migrate disable
# isi services -a isi_migrate enable


      2. Start the isi_migr_sched process manually.

# isi_for_array -s '/usr/bin/isi_migr_sched'


      3. Verify that isi_migr_sched is running on all nodes.

# isi_for_array -s ps auwx | grep isi_migr_sched

 

Affected Products

Isilon, PowerScale OneFS, Isilon SyncIQ
Article Properties
Article Number: 000167447
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.