AppSync: An error occurred while running catalogRMAN on host

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The users RMAN catalog grew larger.
 

An error occurred while running catalogRMAN on host

AppSync CSV events: 
 
Recover copy     ORCL_000031           
The database DPR is registered with the remote RMAN catalog.
Recover copy     ORCL_000054            
The component(s) of the database XYZ that will be cataloged as part of RMAN
catalog operation are archive logs , data files.

 

AppSync Server log:
 
<date> Recover copy,bd9eaac5-c242-46df-a51e-c62e58d023c8,MILE_000002,Server,
Error occurred during the execution of service plan RMAN_Backup
<date> Recover copy,bd9eaac5-c242-46df-a51e-c62e58d023c8,MILE_000005,Server,
Recover copy phase for DPR completed with errors
<date> Recover copy,bd9eaac5-c242-46df-a51e-c62e58d023c8,ORCL_000037,
RMAN catalog/uncatalog operation cannot proceed because the database XYZ is not mounted. Check agent logs for details.
<date> Recover copy,bd9eaac5-c242-46df-a51e-c62e58d023c8,SPP_000001,Server,
Recover copy phase for DPR beginning
<date> Beginning execution of service plan RMAN_Backup

Cause

The Recover Copy RMAN Phase took more than 130 minutes to complete.

Resolution

A solution exists for this issue, but intervention from EMC technical support personnel is required.
Contact the EMC Customer Support Center or your service representative for technical assistance and quote this article ID.

Refer to the release notes for post 3.8.0.0 to determine if the issue is resolved in versions post 3.8.0.0

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000168552
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  3
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