PowerStore: il controllo integrità non riesce con l'errore: check_idc_node_reachability_failed

Summary: il controllo integrità non riesce con l'errore: check_idc_node_reachability_failed

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il controllo integrità non riesce con l'errore:      
The appliance primary node cannot reach the secondary node through the native VLAN. This will prevent NAS services and Intra Cluster Data network from being fully functional. Ensure that the physical switches are configured properly. (Check_icd_node_reachability_failed)
 
Non è possibile eseguire il ping tra le interfacce ICD (Intra-Cluster Data) dal nodo A al nodo B o viceversa oppure è possibile eseguire il ping tra le interfacce ICD, ma si riceve comunque l'errore:     
check_icd_node_reachability_failed

Per eseguire il test (ping) della connettività tra le interfacce, individuare l'indirizzo IP ICD (Intra-Cluster Data):     
  • Eseguire ip addr e cercare icd0.
  • Inoltre, è disponibile in PowerStore Manager in Settings>Networking >Network IPs>ICD
Si noti che gli indirizzi IP ICD sono di tipo IPv6. Specificarlo nel comando ping. 
 
Esempio:    
  • Nodo A: ping -6 -I icd0 <ICD del nodo B indirizzo IP> IPv6 -c 3
  • Nodo B: ping -6 -I icd0 <Indirizzo> IP ipv6 ICD del nodo A -c 3

Cause

Rete NAS/iSCSI PowerStore non configurata correttamente.

Resolution

Se PowerStore utilizza attualmente solo la configurazione FibreChannel (FC), sono necessarie connessioni a switch ToR Ethernet correttamente configurati per continuare. Per maggiori dettagli, consultare il manuale Dell EMC PowerStore Networking Guide for PowerStore T Models.

Se non è possibile eseguire il ping come mostrato in precedenza, esaminare la rete per determinare il motivo. 

  • Controllare gli switch per assicurarsi che le interfacce bond e vLAN siano corrette.
  • Verificare che il protocollo IPv6 sia abilitato sulle interfacce necessarie.

Fare riferimento alla Dell EMC PowerStore Networking Guide per i modelli PowerStore T per garantire che tutto sia configurato correttamente.

Infine, eseguire l'aggiornamento al sistema operativo PowerStore più recente per eliminare l'errore.  
 

NOTA:  Per ulteriori informazioni sui problemi relativi ai guasti di PUHC, fare riferimento ai seguenti link:

Se l'esito è negativo e viene ancora visualizzato il check_icd_node_reachability_failed di errore, contattare il supporto tecnico Dell EMC o il responsabile dell'assistenza autorizzato e citare l'ID di questo articolo della Knowledge Base.

Article Properties
Article Number: 000182257
Article Type: Solution
Last Modified: 14 Nov 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.