Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

KM717 Keyboard Number Pad cannot be used for Entering the Passkey during Bluetooth Pairing

Summary: The following article provides information about a number pad problem seen with the KM717 keyboard. The number pad cannot be used while the keyboard is pairing through Bluetooth.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


KM717 Number Pad does not work during Bluetooth pairing

 

Dell Premier Wireless Keyboard and Mouse KM717 owners have reported that the number pad on their wireless keyboard does not work while the keyboard is pairing with the system using Bluetooth.

This means that the number pad cannot be used to enter the Passkey during the Bluetooth pairing process.

image.png

(Figure.1 Dell Premier Wireless Keyboard KM717)


Back to Top

 

Cause

Dell Engineering has confirmed this is working as designed.


Back to Top

 

Resolution

How do you complete the Bluetooth pairing if the Number Pad does not work during the Bluetooth pairing process?

Graphical user interface, text  Description automatically generated

(Figure.2 Add a device screen)

  1. When you are asked to enter the passkey during the Bluetooth pairing:

    1. You must use the number keys in the row along the top of the main keyboard to key in the passkey. (As shown below.)

      image.png

      (Figure.3 Number Row of the Keyboard)

    2. Once the passkey has been entered correctly, the Windows settings screen will show a Your device is ready to go! message.

      (Figure.4 Pairing Complete)


Back to Top

 

Article Properties


Product

Dell Premier Wireless Keyboard and Mouse KM717

Last Published Date

12 Mar 2021

Version

2

Article Type

Solution