KM717 Keyboard Number Pad cannot be used for Entering the Passkey during Bluetooth Pairing

Summary: The following article provides information about a number pad problem seen with the KM717 keyboard. The number pad cannot be used while the keyboard is pairing through Bluetooth.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


KM717 Number Pad does not work during Bluetooth pairing

 

Dell Premier Wireless Keyboard and Mouse KM717 owners have reported that the number pad on their wireless keyboard does not work while the keyboard is pairing with the system using Bluetooth.

This means that the number pad cannot be used to enter the Passkey during the Bluetooth pairing process.

image.png

(Figure.1 Dell Premier Wireless Keyboard KM717)


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Cause

Dell Engineering has confirmed this is working as designed.


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Resolution

How do you complete the Bluetooth pairing if the Number Pad does not work during the Bluetooth pairing process?

Graphical user interface, text  Description automatically generated

(Figure.2 Add a device screen)

  1. When you are asked to enter the passkey during the Bluetooth pairing:

    1. You must use the number keys in the row along the top of the main keyboard to key in the passkey. (As shown below.)

      image.png

      (Figure.3 Number Row of the Keyboard)

    2. Once the passkey has been entered correctly, the Windows settings screen will show a Your device is ready to go! message.

      (Figure.4 Pairing Complete)


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Affected Products

Dell Premier Wireless Keyboard and Mouse KM717
Article Properties
Article Number: 000182909
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
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