PowerProtect: Het toevoegen van Data Domain aan PP mislukt met fout 400

Summary: Het toevoegen van Data Domain aan beschermingsstorage in PowerProtect Data Manager (PPDM) mislukt met fout 400 "The resource with the name 'ddve3.agent.com' already exists. Het kan niet worden gemaakt of gewijzigd. Probeer het opnieuw met een geldig verzoek. Neem contact op met de systeembeheerder" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wanneer u een Data Domain toevoegt aan beschermingsstorage in PowerProtect, treedt de volgende fout 400 op:
The resource with name 'ddve3.agent.com' already exists. It cannot be created or modified. Try again with a valid request. Contact system administrator.
De bron met de naam 'ddve3.agent.com' bestaat al. Het kan niet worden gemaakt of gewijzigd. Probeer het opnieuw met een geldig verzoek. Neem contact op met de systeembeheerder.

Het Data Domain wordt vermeld in de lijst met beschikbare assets met de status "Failed" (Mislukt).
image.png
 

Cause

Wanneer SMS opnieuw wordt opgestart op het VMware Configuration Manager knooppunt, ofwel normaal (zoals een upgrade) of abnormaal zoals een crash), is er een mogelijkheid van het volgende.
Wanneer ECDM zich aanmeldt bij PPDM met een beperkte beheerdersrol, worden de machtigingen en bevoegdheden opgeslagen in sms-geheugenvariabele '_sms_common_user_priv' en niet gewist voor andere gebruikers.

Voor bewerkingen zoals het maken van een storage-eenheid op VMware Configuration Manager als onderdeel van een repl-configuratietaak op PPDM wanneer PPDM een toegangstoken verzendt dat behoort tot een DD-admin-gebruikersrol, intern voordat u de aanvraag naar SMS verzendt, worden dezelfde machtigingen gebruikt, die zijn ingesteld in variabele _sms_common_user_priv, zoals hierboven vermeld.
Aangezien de machtigingen voor het eerst zijn opgeslagen met behulp van limited-admin, is de bewerking zelfs niet toegestaan voor de beheerdersrol.

Resolution

Neem contact op met uw supportprovider en verwijs naar dit knowledge-artikel (184476).
Een tijdelijke oplossing zonder onderbrekingen kan worden toegepast door Dell Tech Support.
SSH-toegang met relevante aanmeldingsgegevens is vereist.

Additional Information

OPMERKING: Vanwege beveiligingsverharding op DDOS-versies 7.7.5.25, 7.10.1.15, 7.13.0.0, 6.2.1.110 en hoger, zijn de opdrachten 'SE mode' ALLEEN toegankelijk voor Dell medewerkers via DE BASH-modus

Affected Products

PowerProtect Software
Article Properties
Article Number: 000184476
Article Type: Solution
Last Modified: 11 Dec 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.