PowerProtect : Échec de l’ajout de Data Domain à PP avec l’erreur 400

Summary: L’ajout de Data Domain au stockage de protection dans PowerProtect Data Manager (PPDM) échoue avec l’erreur 400 « The resource with the name 'ddve3.agent.com' already exists. Il ne peut pas être créé ou modifié. Réessayez avec une demande valide. Contact system administrator » ...

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Symptoms

Lors de l’ajout d’un Data Domain au stockage de protection dans PowerProtect, l’erreur 400 suivante se produit :
The resource with name 'ddve3.agent.com' already exists. It cannot be created or modified. Try again with a valid request. Contact system administrator.
La ressource portant le nom « ddve3.agent.com » existe déjà. Il ne peut pas être créé ou modifié. Réessayez avec une demande valide. Contactez l’administrateur système.

Data Domain est répertorié dans la liste des ressources disponibles avec l’état « Failed ».
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Cause

Lorsque LE SMS est redémarré sur le nœud VMware Configuration Manager, il est possible que ce soit normalement (comme une mise à niveau) ou anormalement en cas de panne.
Lorsque ECDM se connecte à PPDM à l’aide du rôle limited-admin, les autorisations et privilèges sont enregistrés dans la variable de mémoire SMS « _sms_common_user_priv » et ne sont pas effacés sur les autres utilisateurs.

Pour les opérations telles que la création d’une unité de stockage sur VMware Configuration Manager dans le cadre d’une tâche de configuration de réplication sur PPDM lorsque PPDM envoie un token d’accès appartenant à un rôle d’utilisateur DD-admin, en interne avant d’envoyer la demande à SMS, les mêmes autorisations sont utilisées, qui sont définies dans des _sms_common_user_priv variables, comme indiqué ci-dessus.
Puisque les autorisations ont été enregistrées pour la première fois à l’aide de limited-admin, l’opération n’est pas autorisée, même pour le rôle d’administrateur.

Resolution

Contactez votre fournisseur de support et faites référence à cet article de la base de connaissances (184476).
Une solution de contournement sans interruption peut être appliquée par le support technique Dell.
L’accès SSH avec les informations de connexion pertinentes sera requis.

Additional Information

Remarque : En raison du renforcement de la sécurité sur DDOS versions 7.7.5.25, 7.10.1.15, 7.13.0.0, 6.2.1.110 et supérieures, les commandes « SE mode » sont accessibles par les employés Dell via le mode BASH UNIQUEMENT

Affected Products

PowerProtect Software
Article Properties
Article Number: 000184476
Article Type: Solution
Last Modified: 11 Dec 2023
Version:  3
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