PowerProtect: Data Domainin lisääminen PP:hen epäonnistuu virheen 400 vuoksi

Summary: Data Domainin lisääminen Suojaustallennukseen PowerProtect Data Managerissa (PPDM) epäonnistuu virheen 400 "The resource with the resource with the name 'ddve3.agent.com' already exists. Sitä ei voi luoda tai muokata. Yritä uudelleen kelvollisen pyynnön avulla. Contact system administrator. (Ota yhteyttä järjestelmänvalvojaan). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Seuraava virhe 400 ilmenee, kun Data Domain lisätään PowerProtect-suojaustallennukseen:
The resource with name 'ddve3.agent.com' already exists. It cannot be created or modified. Try again with a valid request. Contact system administrator.
Resurssi, jonka nimi on ddve3.agent.com, on jo olemassa. Sitä ei voi luoda tai muokata. Yritä uudelleen kelvollisen pyynnön avulla. Ota yhteys järjestelmänvalvojaan.

Data Domain näkyy käytettävissä olevien resurssien luettelossa, ja sen tilana on Failed.
image.png
 

Cause

Kun tekstiviestit käynnistetään uudelleen VMware Configuration Manager -solmussa, joko normaalisti (kuten päivityksenä) tai poikkeavasti, kuten kaatumisen yhteydessä, seuraavat ovat mahdollisia.
Kun ECDM kirjautuu PPDM:ään käyttämällä rajoitettua järjestelmänvalvojan roolia, käyttöoikeudet tallennetaan tekstiviestimuistimuuttujaan _sms_common_user_priv eikä niitä tyhjennetä muille käyttäjille.

Jos esimerkiksi tallennusyksikkö luodaan VMware Configuration Managerissa osana PPDM:n uudelleenmääritystehtävää, kun PPDM lähettää DD:n ja järjestelmänvalvojan rooliin kuuluvan käyttöoikeustunnuksen sisäisesti ennen pyynnön lähettämistä tekstiviestiin, käytetään samoja käyttöoikeuksia, jotka määritetään variable _sms_common_user_priv -kohdassa edellä kuvatulla tavalla.
Koska käyttöoikeudet tallennettiin ensimmäisen kerran rajoitetun järjestelmänvalvojan oikeuksin, toiminto ei voi koskea edes järjestelmänvalvojan roolia.

Resolution

Ota yhteys tuen tarjoajaan ja viittaa tähän tietämysartikkeliin (184476).
Dellin tekninen tuki voi käyttää häiriötön kiertotapaa.
Tarvitaan SSH-yhteys ja tarvittavat kirjautumistiedot.

Additional Information

HUOMAUTUS: DDOS-versioiden 7.7.5.25, 7.10.1.15, 7.13.0.0, 6.2.1.110 ja uudempien suojauksen kiintymisen vuoksi Dellin työntekijät voivat käyttää SE mode -komentoja AINOASTAAN BASH-tilassa

Affected Products

PowerProtect Software
Article Properties
Article Number: 000184476
Article Type: Solution
Last Modified: 11 Dec 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.