Connectrix: Cisco MDS: '플랫폼-1-PFM_ALERT: FAN_BAD에서 팬이 없는 이벤트를 잘못 로깅함

Summary: 스트리밍 전환 "%PLATFORM-1-PFM_ALERT: 결석한 팬을 위한 FAN_BAD" 관련 이벤트

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • 8.3(1)에서 실행되는 스위치에서 문제가 발견되었습니다.
  • 다음 이벤트는 결석한 팬들을 위해 스트리밍되었습니다. 

           %PLATFORM-1-PFM_ALERT: FAN_BAD: fan2 fan4

  • 의 출력 #show environment 우려하는 팬이 결석하고 결함이 없음을 나타냅니다.
Fan:
-----------------------------------------------------------------------------------------------------------------
Fan             Model                Hw         Status        Airflow direction        Fan Speed[Fan0-Fan1] (rpm)
-----------------------------------------------------------------------------------------------------------------
ChassisFan1     FAN Module 1         --         Ok              Back to Front               7142  -  5258
ChassisFan2     ----------           --         Absent          NA                                NA
ChassisFan3     FAN Module 3         --         Ok              Back to Front               7161  -  5263
ChassisFan4     ----------           --         Absent          NA                                NA
Fan_in_PS1      --                   --         Ok              Back to Front                     --
Fan_in_PS2      --                   --         Absent          NA                                --
Fan Air Filter : NotSupported

 

Cause

Cisco 문제: CSCvm02193이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다. (Cisco 사이트에 로그인 필요)

Resolution

외관상의 오류이므로 해결 방법은 없지만 자주 발생하는 문제입니다. 

팬이 물리적으로 존재하거나 없는지 확인합니다. 팬이 없는 경우 이 문제를 수정한 8.3(2)으로 스위치를 업그레이드합니다. 


Additional Information

Cisco 문제 CSCvm02193은 "Cisco MDS NX-OS Release 8.3(2)의 해결된 주의 사항" 아래에 나열됩니다.
릴리스 노트 8.X의 사본은 참조를 위해 KB에 첨부됩니다.

Affected Products

Connectrix MDS-9132T
Article Properties
Article Number: 000188724
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.