ECS: GeoDrive oplever problemer med ydeevnen
Summary: Fejlfinding af langsom ydeevne og timeout-fejl på GeoDrive
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Langsom ydeevne, der identificeres ved arkivering til ECS ved brug af Geo-drev på Windows Storage Server.
- Bemærk også 404 fejl for anmodninger på ECS.
Cause
En mulig årsag er en meget stor ændringslog, der findes for hvert cloud-drev. Ændringsloggen indeholder ting som tilladelse, attributændringer, sletning af filer/mapper, mappe oprettes, omdøbning af filer. Det er en første ind-/første-ud-kø, der skal bevare rækkefølgen af handlinger. Hvis antallet af ændringslogfiler er enormt, forårsager det problemer med ydeevnen.
Resolution
Opløsning:
For alle Geodrive-versioner:
Find størrelsen på ændringsloggen, og hvis den er enorm, skal du deaktivere den for at gemme filsikkerhed/beskrivelse i en cloud-server:
For alle Geodrive-versioner:
Find størrelsen på ændringsloggen, og hvis den er enorm, skal du deaktivere den for at gemme filsikkerhed/beskrivelse i en cloud-server:
- Fra skærmbilledet til højre i aktivitetsvinduet vises størrelsen på ændringsloggen for hvert af cloud-drevene.
- Højreklik på cloud-drevene, gå til Indstillinger, og markér afkrydsningsfeltet "Gem ikke filsikkerhed/beskrivelse i cloud-server". Klik på "OK"
Affected Products
GeoDrive for Windows, Elastic Cloud StorageArticle Properties
Article Number: 000194162
Article Type: Solution
Last Modified: 02 Feb 2022
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.