Access point Wi-Fi 6E non disponibile in BIOSConnect

Summary: L'articolo seguente fornisce informazioni su un problema con il rilevamento e la connessione a un punto di accesso (AP) Wi-Fi 6E in BIOSConnect.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

BIOSConnect non riesce a rilevare i punti di accesso Wi-Fi 6E:

 

Il computer potrebbe supportare un punto di accesso Wi-Fi 6E sui sistemi operativi Windows 10, Windows 11 e Ubuntu 20.04. Tuttavia, l SSID (Service Set Identifier) dei punti di accesso sui seguenti prodotti non è in grado di rilevare o connettersi al Wi-Fi 6E in BIOSConnect.

Piattaforme interessate:

Tabella 1. Prodotti Dell interessati
Precision Dell Pro Premium Latitude Vostro OptiPlex
Precision 3460 Dell Pro 13 Premium PA13250 Latitude 5430 Vostro 3710 OptiPlex 3000
Precision 3470   Latitude 5431   OptiPlex 5000
Dell Precision 3660   Latitude 7330   OptiPlex 7000
Precision 5470   Latitude 7340   OptiPlex XE4
Precision 7670   Latitude 7430    
Precision 7770   Latitude 7440    
    Latitude 7530    
    Latitude 7640    
    Latitude 9330    
    Latitude 9430    

 

Che cos'è BIOSConnect?

BIOSConnect è un framework di preavvio che consente al computer di connettersi a Dell Technologies tramite Internet.

BIOSConnect scarica SupportAssist Operating System Recovery e avvia il ripristino del sistema operativo. Lo fa se il tuo dispositivo non riesce ad avviare il sistema operativo dopo ripetuti tentativi. BIOSConnect potrebbe essere disponibile sul computer in una delle seguenti configurazioni:

  • BIOSConnect allegato: Questa configurazione è installata sull'unità di avvio (questa funzionalità viene persa se si formatta l'unità).
  • BIOS ibridoconnect: Questa configurazione è installata sia sull'unità di avvio che sul firmware (questa funzionalità può essere influenzata se si formatta l'unità).
  • BIOSConnect integrato: Questa configurazione è installata solo sul firmware (lo stato dell'unità di avvio non influisce sulle funzionalità di BIOSConnect).
Nota: BIOSConnect è disponibile su alcune piattaforme Dell. La configurazione di BIOSConnect supportata dipende dal modello del dispositivo e dalla versione di SupportAssist Operating System Recovery installata. Per un elenco dei prodotti supportati, consultare la Support Matrix nella pagina della documentazione SupportAssist Operating System Recovery.

Il tipo di connessione Internet influisce sul passaggio successivo:

  • Una connessione Internet cablata avvia automaticamente il download.
  • Una connessione Internet wireless esegue la scansione di una rete disponibile a cui è necessario connettersi prima di avviare il download.

Cause

I driver wireless in BIOSConnectDell Provided (BIOS) Feature(DPF) non supportano Wi-Fi 6E.

Resolution

BIOSConnect non supporta il protocollo a 6 GHz , anche se il sistema operativo lo supporta. Per connettersi a una rete disponibile, è necessario regolare il protocollo dell'access point su 2,4 GHz o 5 GHz nel menu di configurazione dell'access point. (Le figure seguenti forniscono esempi dei vari protocolli.)

2,4 GHz è disponibile in BIOSConnect

5 GHz è disponibile in BIOSConnect

La frequenza di 6 GHz può essere supportata dal sistema operativo, ma BIOSConnect non la supporta.


Torna all'inizio

Affected Products

Dell Pro 13 Premium PA13250, Latitude 7330 Rugged Extreme, Latitude 7340, Latitude 9330, Latitude 5430 Rugged, Latitude 5431, Latitude 7430, Latitude 7440, Latitude 9430, Latitude 7530, Latitude 7640, OptiPlex 3000 Tower, OptiPlex 3000 Micro , OptiPlex 3000 Small Form Factor, Optiplex 5000 Tower, OptiPlex 5000 Micro, OptiPlex 5000 Small Form Factor, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor, OptiPlex 7000 Tower, OptiPlex 7000 Micro, OptiPlex 7000 Small Form Factor, OptiPlex XE4, Precision 3470, Precision 5470, Precision 7670, Precision 7770, Precision 3460 Small Form Factor, Precision 3660 Tower, Vostro 3710 ...
Article Properties
Article Number: 000194506
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.