Les ordinateurs de bureau Dell affichent un écran noir lors de la sortie du mode veille ou de la veille moderne
Summary: Cet article donne des informations sur les ordinateurs de bureau Dell qui affichent un écran noir lorsqu’un écran est connecté à l’aide d’un dongle HDMI et que l’ordinateur sort du mode veille ou de la veille moderne. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Plates-formes concernées :
- Precision 3260
- Precision 3460
- OptiPlex 7000
- OptiPlex 5000
- OptiPlex 3000
- OptiPlex XE4
- Vostro 3710
- Vostro 3910
- Inspiron 3910
L’utilisateur d’un ordinateur de bureau Dell peut constater que l’écran n’affiche pas la vidéo lorsque l’ordinateur sort du mode veille ou de la veille moderne lorsqu’un dongle DisplayPort vers HDMI est utilisé entre l’ordinateur et l’écran.
Cause
Le firmware de la carte graphique Intel ne gère pas la transition du signal du dongle.
Resolution
N’envoyez aucun élément matériel pour résoudre ce problème.
Dell a connaissance de ce problème et un correctif est incorporé dans le BIOS suivant :
- Precision 3260 BIOS v1.4.2 ou version ultérieure
- Precision 3460 BIOS v1.4.2 ou version ultérieure
- BIOS pour OptiPlex 7000 v1.6.1 ou version ultérieure
- BIOS pour OptiPlex 5000 v1.6.0 ou version ultérieure
- BIOS OptiPlex 3000 v1.6.1 ou version ultérieure
- BIOS OptiPlex XE4 v1.6.1 ou version ultérieure
- Vostro 3710 BIOS v1.6.1 ou version ultérieure
- Vostro 3910 BIOS v1.6.1 ou version ultérieure
- Inspiron 3910 BIOS v1.6.1 ou version ultérieure
Affected Products
Inspiron 3910, OptiPlex 3000 Tower, OptiPlex 3000 Micro, OptiPlex 3000 Small Form Factor, Optiplex 5000 Tower, OptiPlex 5000 Micro, OptiPlex 5000 Small Form Factor, OptiPlex 7000 Tower, OptiPlex 7000 Micro, OptiPlex 7000 Small Form Factor
, OptiPlex XE4, Precision 3260 Compact, Precision 3460 Small Form Factor, Vostro 3710, Vostro 3910
...
Article Properties
Article Number: 000202920
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.