La console d’administration virtuelle de Dell Security Management Server peut être inaccessible après une mise à niveau vers v11.6
Summary: Lors de la mise à niveau vers Dell Security Management Server Virtual v11.6, il est possible de rencontrer un problème qui empêche l’accès à la console d’administration.
Symptoms
Produits concernés :
- Dell Security Management Server Virtual
- Dell Data Protection | Virtual Edition
Versions concernées :
- v11.6
Cause
L’installation d’une version incompatible de psutil au cours du processus de mise à niveau est à l’origine de ce problème.
Resolution
Installation manuelle de la version compatible de psutil est nécessaire pour résoudre ce problème.
Pour installer la version compatible de psutil :
- Connectez-vous à la console d’administration de Dell Security Management Server Virtual à l’aide de
dellsupportUtilisateur.

Figure 1 : (en anglais uniquement) Connectez-vous à la console d’administration virtuelle de Dell Security Management Server
- Les informations d’identification par défaut pour Dell Security Management Server Virtual sont les suivantes :
- Username:
dellsupport - Mot de passe :
dellsupport
- Username:
- Un administrateur peut modifier le mot de passe par défaut dans le menu de l’appliance virtuelle du produit.
- Saisissez
sudo pip install psutil==5.9.1et appuyez sur Entrée.

Figure 2 : (en anglais uniquement) Type sudo pip install psutil==5.9.1
- Vérifiez la boîte de dialogue indiquant que l’installation de
psutil 5.9.1Apparaît.

Figure 3 : (en anglais uniquement) Vérifier psutil 5.9.1 installation réussie
- Saisissez
sudo rebootet appuyez sur Entrée.

Figure 4 : (en anglais uniquement) Type sudo reboot
- Connectez-vous à la console d’administration de Dell Security Management Server Virtual à l’aide de
delluserUtilisateur.

Figure 5 : (en anglais uniquement) Connectez-vous à la console d’administration virtuelle de Dell Security Management Server
- Les informations d’identification par défaut pour Dell Security Management Server Virtual sont les suivantes :
- Username:
delluser - Mot de passe :
delluser
- Username:
- Un administrateur peut modifier le mot de passe par défaut dans le menu de l’appliance virtuelle du produit.
- L’accès à la console Administration est restauré.

Figure 6 : (en anglais uniquement) Console Dell Security Management Virtual Administration
Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.