Dell VxRail: Erro de adição de nó do VxRail - Definindo as configurações de NTP do ESXi
Summary: Ao adicionar um nó do VxRail, a etapa "Definindo configurações de NTP do ESXi..." Falhar. NTP (Network Time Protocol, protocolo de tempo de rede).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Ao adicionar um novo nó do VxRail usando o plug-in do VxRM, a etapa "Definindo as configurações de NTP do ESXi..." Falhar.
Cause
Isso pode ocorrer mesmo quando o NTP é preenchido em ntp.conf no vCenter, no VxRail Manager e nos nós do ESXi. Durante a adição do nó, a configuração usada está presente na API REST do VxRail Manager. Esse parâmetro é definido durante a implementação do VxRail Manager.
Resolution
Para resolver esse problema:
- Inicie uma sessão SSH no VxRail Manager usando o usuário insustnte.
- Altere os privilégios usando SU - e senha root.
- Verifique a configuração atual do NTP na API REST usando o seguinte comando:
curl --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock http://127.0.0.1/rest/vxm/internal/configservice/v1/configuration/keys/system_ntp
- Se o valor no último comando estiver vazio ou inválido, altere-o usando o próximo comando, <> substituindo o campo NTP_SERVER pelo endereço IP do NTP ou FQDN:
curl -X PUT -H "Content-Type: application/json" -d '{"value":"<NTP_SERVER>"}' --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock http://127.0.0.1/rest/vxm/internal/configservice/v1/configuration/keys/system_ntp
- Clique em "Retry" no vCenter para prosseguir com a adição do nó. Se o servidor NTP for válido, ele não deverá falhar.
Additional Information
Dell VxRail - Guia do usuário da API: https://dl.dell.com/content/docu91468_VxRail_Appliance_4.5.x,_4.7.x,_and_7.0.x_API_Guide.pdf
Affected Products
VxRailArticle Properties
Article Number: 000211460
Article Type: Solution
Last Modified: 07 Nov 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.