Dell Unity : L’appliance de fichiers SRA ne détecte pas l’état de réplication correct: affiche le basculement en cours

Summary: La découverte du plug-in Unity SRM/SRA affiche l’état « Basculement en cours ».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La commande SRA « discover Arrays » échoue avec le basculement en cours.
Le test de basculement échoue avec la création d’un snapshot.

Cause

Le plug-in Unity SRM/SRA ne prend pas en charge l’option de sous-réseau pour la découverte des hôtes ESXi lors de l’utilisation des datastores NFS.
Les hôtes ESXi doivent être explicitement ajoutés dans l’entrée d’hôte à l’aide de Unisphere ACCESS --> Hosts ou ajouter un accès Vcenter --> VMware et importer les hôtes.

Un compte d’accès SRA dédié est requis pour SRM.

Resolution

La configuration doit être corrigée:
1. Le serveur NAS doit disposer d’une adresse IP de production et d’une adresse IP de sauvegarde sur les baies source et de destination avec remplacement d’IP sur le site de destination.
2. File SRA ne prend pas en charge les partages NFS traditionnels, uniquement VMFS (datastores VMware) et doit ajouter un accès hôte individuel. Actuellement, le sous-réseau n’est pas pris en charge.
Une autre option consiste à ajouter le Vcenter dans unity afin que les hôtes ESX soient importés automatiquement et que les entrées d’hôte pertinentes soient ajoutées pour accéder aux datastores NFS.

3. Le compte « srmadmin » sur Unity doit disposer du privilège « Administrator » au lieu de « Storage Administrator » comme mentionné dans Dell EMC Unity: Pratiques d’excellence de VMware Site Recovery Manager  Page 14. Il s’agit principalement d’effectuer les tests de reprise après sinistre.

Note: Cela est pertinent lorsque Vcenter ne peut pas être ajouté dans Unity et que les hôtes ESXi doivent être ajoutés explicitement manuellement.

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000214347
Article Type: Solution
Last Modified: 29 Aug 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.