Dell Unity: SRA File Appliance detecteert de juiste replicatiestatus niet - failover wordt weergegeven

Summary: De Unity SRM/SRA plug-in discover geeft de status weer als "Failover in progress".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SRA-opdracht 'discover Arrays' mislukt met failover in uitvoering.
Failovertest mislukt met snapshot maken.

Cause

Unity SRM/SRA plug-in biedt geen ondersteuning voor subnetoptie voor detectie van ESXi-hosts bij het gebruik van NFS-datastores.
De ESXi-hosts moeten expliciet worden toegevoegd aan de hostvermelding met behulp van Unisphere ACCESS --> hosts of een VCenter ACCESS --> VMware toevoegen en de hosts importeren.

Een speciaal SRA-toegangsaccount is vereist voor SRM.

Resolution

Configuratie moet worden gecorrigeerd:
1. DE NAS-server moet één productie-IP-adres en één back-up-IP-adres hebben op zowel bron- als doelarrays met IP Override op de doellocatie.
2. File SRA biedt geen ondersteuning voor traditionele NFS-shares, alleen VMFS (VMware Datastores) en moet individuele hosttoegang toevoegen. Momenteel wordt Subnet niet ondersteund.
Een andere optie is om het VCenter toe te voegen aan de unity, zodat de ESX-hosts automatisch worden geïmporteerd en de relevante hostvermeldingen worden toegevoegd om toegang te krijgen tot de NFS-datastores.

3. Het "srmadmin"-account op Unity moet de bevoegdheid "Administrator" hebben in plaats van "Storage Administrator" zoals vermeld in de Dell EMC Unity: Aanbevolen werkwijzen voor VMware Site Recovery Manager  Pagina 14. Dit is voornamelijk voor het uitvoeren van de DR-tests.

Opmerking: Dit is relevant wanneer VCenter niet kan worden toegevoegd in de Unity en de ESXi-hosts expliciet handmatig moeten worden toegevoegd.

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000214347
Article Type: Solution
Last Modified: 29 Aug 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.