Dell Unity: SRA File appliance not detecting the correct replication status - shows Failover in progress

Summary: A detecção do plug-in do Unity SRM/SRA mostra o status como "Failover em andamento".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O comando "discover Arrays" do SRA falha com o failover em andamento.
O teste de failover falha com a criação de snapshot.

Cause

O plug-in do Unity SRM/SRA não dá suporte à opção de sub-rede para detecção de hosts ESXi ao usar datastores NFS.
Os hosts do ESXi devem ser adicionados explicitamente à entrada do host usando o Unisphere ACCESS --> Hosts ou adicionar um Vcenter ACCESS --> VMware e importar os hosts.

A conta de acesso sra dedicada é necessária para o SRM.

Resolution

A configuração precisa ser corrigida:
1. O servidor NAS precisa ter um endereço IP de produção e um endereço IP de backup em arrays de origem e destino com sobreposição de IP no local de destino.
2. O File SRA não é compatível com compartilhamentos NFS tradicionais, apenas VMFS (datastores VMware) e deve adicionar acesso de host individual. Atualmente, a sub-rede não é compatível.
Outra opção é adicionar o Vcenter no Unity para que os hosts do ESX sejam importados automaticamente e que as entradas relevantes do host sejam adicionadas para acessar os datastores NFS.

3. A conta "srmadmin" no Unity deve ter privilégio "Administrador" em vez de "Administrador de armazenamento", conforme mencionado no Dell EMC Unity: Práticas recomendadas do VMware Site Recovery Manager  Página 14. Isso é principalmente para executar os testes de DR.

Nota: Isso é relevante quando o Vcenter não pode ser adicionado ao Unity, e os hosts do ESXi devem ser adicionados explicitamente manualmente.

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000214347
Article Type: Solution
Last Modified: 29 Aug 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.