一部のInspironおよびVostroノートパソコンでAMD Radeonソフトウェアを開くことができない
Summary: AMD Radeonソフトウェアは、バージョンの不一致により、グラフィックス ドライバーとAMD Radeonソフトウェアをインストールした後に開けることができない場合があります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
AMDグラフィックス ドライバーとAMD Radeonソフトウェアをインストールした後、AMD Radeonソフトウェアを開けることができない場合があります。これは、AMD Radeonソフトウェアをダブルクリックして開こうとするときに発生します。
影響を受けるプラットフォーム:
- Inspiron 15 3525
- Vostro 3425
- Vostro 3525
対象オペレーティング システム:
- Windows 11
影響を受けるバージョン:
- AMDグラフィックス ドライバーv22.20.28
- AMD Radeonソフトウェアv21.30
Cause
グラフィックス ドライバー(v22.20.28)とAMD Radeon Software(v21.30)のバージョンが一致しない場合、この問題が発生します。
Resolution
これは、AMD Radeonソフトウェアを最新バージョンにアップデートすることで解決されます。
- Microsoft Storeを開きます。

図1: Microsoft Storeを開く
- ライブラリ を選択 します。

図2:Microsoft Store Library
- AMD Radeon Software を選択し、 Update をクリックします。

図3:AMD Radeonソフトウェア アップデート
- アップデートが完了したら 、AMD Radeonソフトウェア を開きます。

図4:AMD Radeonソフトウェアを開く
- AMD Radeonソフトウェアが開きます。バージョンはv10.22.20073.0になりました。

図5:AMD Radeonソフトウェア
Affected Products
Inspiron 15 3525, Vostro 3425, Vostro 3525Article Properties
Article Number: 000217017
Article Type: Solution
Last Modified: 17 Apr 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.