PowerStore: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman Command Failed" aus.

Summary: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman command failed. (0xE0F010200004)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dieser Fehler wird mit der folgenden Meldung angezeigt:
Fireman command failed. (0xE0F010200004)
Screenshot der Fehlermeldung
Abbildung 1: Screenshot der Fehlermeldung "Fireman command failed" (Fireman-Befehl fehlgeschlagen)

Cause

Bei einigen PowerStore-Systemen, auf denen das Betriebssystem 3.2.x oder früher ausgeführt wird, reicht die Standardzeit von 360 Sekunden für die Systemprüfung nicht aus, um die Prüfungen abzuschließen. Dies führt dazu, dass der Integritätsprüfungsjob fehlschlägt.

Resolution

Problemumgehung: 
  1. Verwenden Sie den folgenden Servicebefehl aus dem Servicecontainer, um die Ergebnisse der Integritätsprüfung zu überprüfen.
svc_health_check run
  1. Wenn eine der Prüfungen als fehlgeschlagen gemeldet wird, beheben Sie die Bedingung der fehlgeschlagenen Prüfung.
  2. Führen Sie den folgenden Servicebefehl erneut aus, um zu überprüfen, ob alle Tests bestanden wurden, und fahren Sie dann fort.
svc_health_check run
HINWEIS: Dieses Problem wird in PowerStoreOS 3.5.0 behoben, indem der von PowerStore Manager initiierte Wert für die Integritätsprüfung von 360 auf 600 Sekunden erhöht wird.

Affected Products

PowerStore
Article Properties
Article Number: 000219217
Article Type: Solution
Last Modified: 15 Nov 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.