Connectrix SANnav: SANnav Dashboard'da "Anahtar yönetilmiyor.
Summary: Anahtar durumu "Poor" olarak görünüyor, nedeni SANnav Dashboard'da "Anahtar yönetilmiyor".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SANnav Panosunda durumu "Poor" olarak görünen anahtara tıklayın.
Ardından ilgili anahtara tıkladığınızda bir durum penceresi açılır.
Show details" öğesine tıkladığınızda aşağıdaki uyarıyı görebilirsiniz:

Cause
Sorunun nedeni aşağıdaki nedenlerden kaynaklanıyor olabilir:
1) SSH bağlantı noktalarının kullanımında çakışmalar varsa.
2) SANnav da anahtar için anahtar kimlik bilgileri değiştirilmiş ve güncellenmemişse.
1) SSH bağlantı noktalarının kullanımında çakışmalar varsa.
2) SANnav da anahtar için anahtar kimlik bilgileri değiştirilmiş ve güncellenmemişse.
Resolution
Çözüm Adımları:
1 Adım:
SANnav sunucusu CLI'sında oturum açın ve aşağıdaki Dahili SSH bağlantı noktasını kontrol edin:
#<install_home>/conf - entry 'dcm.ssh.server.port'bin
]# ./show-sannav-configurations.sh
SSH bağlantı noktası #22'nin SANnav Sunucusu tarafından tutulması durumunda, SANnav uygulaması için SSH'yi bağlantı noktası #22'den #6022'ye değiştirin:
#/etc/ssh/sshd_config
Yorumu kaldırarak ssh bağlantı noktasını 6022 olarak değiştirin:
Bağlantı noktası 6022
#AddressFamily any
#ListenAddress 0.0.0.0
#ListenAddress ::
#6022 bağlantı noktasını güvenlik duvarına ekleyin:
#firewall-cmd --permanent --add-port=6022/tcp
Güvenlik duvarını yeniden başlatın:
#systemctl güvenlik duvarını yeniden başlatın
#<install_home>/conf - entry 'dcm.ssh.server.port'bin
]# ./show-sannav-configurations.sh
SSH bağlantı noktası #22'nin SANnav Sunucusu tarafından tutulması durumunda, SANnav uygulaması için SSH'yi bağlantı noktası #22'den #6022'ye değiştirin:
#/etc/ssh/sshd_config
Yorumu kaldırarak ssh bağlantı noktasını 6022 olarak değiştirin:
Bağlantı noktası 6022
#AddressFamily any
#ListenAddress 0.0.0.0
#ListenAddress ::
#6022 bağlantı noktasını güvenlik duvarına ekleyin:
#firewall-cmd --permanent --add-port=6022/tcp
Güvenlik duvarını yeniden başlatın:
#systemctl güvenlik duvarını yeniden başlatın
2. Adım:
Sorun devam ederse devam edin ve anahtarda bir "hareboot/hafailover" gerçekleştirin.
3. Adım:
SANnav Dashboard'daki anahtar "Poor"
olarak görünüyor Fabric Discovery" sekmesinden ilgili anahtarın Anahtar kimlik bilgilerini güncelleyin.
Gezinti çubuğunda SANnav öğesine tıklayın, ardından SAN Monitoring > Fabric Discovery öğesini seçin.
Keşfedilen Yapılar sayfası, keşfedilen tüm yapıları görüntüler. Bir yapı yanlış kimlik bilgilerine sahip anahtarlar içeriyorsa SANnav, Status sütununda "Authentication failed" ifadesini gösteriyor.
Yapıdaki anahtarların listesini görüntüleyen yapı ayrıntısı sayfasını açmak için yapı adına tıklayın.
Yanlış kimlik bilgilerine sahip anahtarlar için Discovery Status sütununda "Discovered. Kimlik doğrulama başarısız oldu. SNMP tuzakları için kayıtlı değil.
Yanlış kimlik bilgilerine sahip anahtarları seçin ve Configure a tıklayın.
Kullanıcı bir anahtar seçerse Configure iletişim kutusu o anahtar için geçerli değerlerle doldurulur.
Kullanıcı birden fazla anahtar seçerse Configure iletişim kutusu boş olur ve girdiğiniz değerler seçilen tüm anahtarlara uygulanır.
olarak görünüyor Fabric Discovery" sekmesinden ilgili anahtarın Anahtar kimlik bilgilerini güncelleyin.
Gezinti çubuğunda SANnav öğesine tıklayın, ardından SAN Monitoring > Fabric Discovery öğesini seçin.
Keşfedilen Yapılar sayfası, keşfedilen tüm yapıları görüntüler. Bir yapı yanlış kimlik bilgilerine sahip anahtarlar içeriyorsa SANnav, Status sütununda "Authentication failed" ifadesini gösteriyor.
Yapıdaki anahtarların listesini görüntüleyen yapı ayrıntısı sayfasını açmak için yapı adına tıklayın.
Yanlış kimlik bilgilerine sahip anahtarlar için Discovery Status sütununda "Discovered. Kimlik doğrulama başarısız oldu. SNMP tuzakları için kayıtlı değil.
Yanlış kimlik bilgilerine sahip anahtarları seçin ve Configure a tıklayın.
Kullanıcı bir anahtar seçerse Configure iletişim kutusu o anahtar için geçerli değerlerle doldurulur.
Kullanıcı birden fazla anahtar seçerse Configure iletişim kutusu boş olur ve girdiğiniz değerler seçilen tüm anahtarlara uygulanır.
Oturum açma kimlik bilgileri değiştiyse anahtar için yeni oturum açma kimlik bilgilerini girin.
SNMP yapılandırması değiştiyse Manuel SNMP Yapılandırması'nı seçin ve İletişim Kutusu'na
güncellenmiş bilgileri girin.
Tamam öğesine tıklayın.SANnav
ın anahtarı bulmak veya SNMP yapılandırması için kullandığı kimlik bilgileri değiştirilir.
Ardından, değişikliğin geçerli olması için kullanıcının anahtarı izlemeyi kaldırması ve ardından izlemesi gerekir.
SNMP yapılandırması değiştiyse Manuel SNMP Yapılandırması'nı seçin ve İletişim Kutusu'na
güncellenmiş bilgileri girin.
Tamam öğesine tıklayın.SANnav
ın anahtarı bulmak veya SNMP yapılandırması için kullandığı kimlik bilgileri değiştirilir.
Ardından, değişikliğin geçerli olması için kullanıcının anahtarı izlemeyi kaldırması ve ardından izlemesi gerekir.
Yukarıdaki adımları gerçekleştirdikten sonra SANnav Dashboard"u yenileyin ve kontrol edin; anahtar durumu "Healthy" olarak görüntülenir
Affected Products
Connectrix SANnavArticle Properties
Article Number: 000224735
Article Type: Solution
Last Modified: 03 May 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.