Skip to main content

PowerEdge: SS540 - SAS solid state drive reports an unexpected error

Summary: The Dell SS540 SAS solid state drive is reported as not correctly functioning.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell SS540 solid state drives (SSD) experience an error and report as predictive failure or are no longer detected in the system.

PowerEdge Servers report a drive error in the Integrated Remote Access Controller (iDRAC) LifeCycle Controller Log. 

PDR3 The Physical Drive (PD) Disk 0 in Backplane 1 of Integrated RAID Controller 1 is not correctly functioning.

Under certain conditions, the server may also report a backplane voltage error.

VLT0204 The system board BP1 PG voltage is outside of range.

Cause

Dell Technologies has identified an internal drive firmware issue that can lead to unexpected faults on SS540 SAS SSD drives. 

Drive model and part numbers related to this issue are listed below:

Model Number Dell Part Number  Capacity
WUSTM3240BSS200 DMV85 400 GB
WUSTM3280BSS200 F99F6 800 GB
WUSTR6480BSS200 6VJC9 800 GB
WUSTVA196BSS200 8JJN7 960 GB
WUSTR6416BSS200 6NF96 1.6 TB
WUSTVA119BSS200 02X38 1.9 TB
WUSTVA138BSS200 FP1KF 3.8 TB
WUSTVA176BSS200 KD9W7 7.6 TB

Resolution

Update the drive firmware version to G138.

The firmware Importance level is "Urgent."
Dell Technologies highly recommends applying this important update as soon as possible. The update contains critical bug fixes and changes to improve functionality, reliability, and stability of your Dell system. It may also include security fixes and other feature enhancements.

Drives that have experienced this error cannot be recovered and must be replaced.

The updated firmware can be found by searching for "G138" on Dell Support Home or in the available firmware updates for specific systems.
https://www.dell.com/support/home/drivers/DriversDetails?driverID=8W5WF

Additional Information

Affected Products

C Series, VxFlex Ready Nodes, OEM Server Solutions, PowerProtect Data Protection Hardware, PowerEdge R230, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R330, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R430, PowerEdge R440 , PowerEdge R450, PowerEdge R530, PowerEdge R530xd, PowerEdge R540, PowerEdge R550, PowerEdge R630, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R830, PowerEdge R840, PowerEdge R930, PowerEdge R940, PowerEdge R940xa, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T630, PowerEdge T640, POWEREDGE VRTX, PowerEdge XR11, PowerEdge XR12, Powervault NX3200, Powervault NX3300, VxRail G Series Nodes, VxRail E Series Nodes, VxRail P Series Nodes, VxRail S Series Nodes, VxRail V Series Nodes ...
Article Properties
Article Number: 000237298
Article Type: Solution
Last Modified: 14 Jul 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.