PowerProtect Cyber Recovery: NetBackup Recovery Fails with Error: Disk Volume is Down
Summary: NetBackup (NBU) partial restore of some and not all configuration
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Symptoms
Performing a partial recovery for NetBackup, and while restoring backup data from the Data Domain storage unit:
Status: Jan 1, 2025 4:25:39 PM - begin Restore Jan 1, 2025 4:25:39 PM - restoring from image XYZ: abc_1734388206 Jan 1, 2025 4:25:39 PM - end Restore; elapsed time 0:00:00 Jan 1, 2025 4:25:39 PM - requesting resource @aaaah Jan 1, 2025 4:25:39 PM - Error nbjm (pid=817055) NetBackup status: 2074, EMM status: Disk volume is down Jan 1, 2025 4:25:39 PM - Error nbjm (pid=817055) NetBackup status: 2074, EMM status: Disk volume is down allocation failed (10)
Cause
Not all the disks are up for NetBackup, and the NetBackup Server still has the configuration of all Data Domain disks used in production. NetBackup checks everything that is configured regardless of what image it is seeing.
Resolution
As per NetBackup's article, the NetBackup server must be cleaned up from the storage not being restored. Here is the relevant article: NBU status: 2074, EMM status: Disk volume is down 
Affected Products
PowerProtect Cyber RecoveryArticle Properties
Article Number: 000267048
Article Type: Solution
Last Modified: 13 Feb 2025
Version: 1
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