Kan Latitude of Precision niet inschrijven in Microsoft Intune
Summary: Ontdek wat u moet doen als een Latitude of Precision niet kan worden ingeschreven bij Microsoft Intune. Er wordt een foutmelding weergegeven met de melding "TPM attestation has expired". ...
Symptoms
Er kan een probleem optreden bij het inschrijven van een Latitude of Precision in Microsoft Intune. Er wordt een foutmelding weergegeven over de Trusted Platform Module (TPM) van "TPM attestation has expired". Dit gebeurt nadat de Dell TPM-firmware is bijgewerkt naar versie 1.769. Door de firmware-update kan de Latitude of Precision worden gedetecteerd door Windows Autopilot, maar de fout "TPM attestation has expired" treedt na zeven minuten opnieuw op.
Betreffende platforms:
- Latitude 5430
- Latitude 5520
- Latitude 5530
- Latitude 7320
- Latitude 7420
- Latitude 9430
- Precision 3570
- Precision 5550
- Precision 5570
- Precision 7560
Betreffend besturingssysteem:
- Windows 11 build 24H2
Cause
Dell Engineering heeft de hoofdoorzaak al geïdentificeerd. Het inschrijvingscertificaat voor Autopilot vereist een tussenliggend CA-certificaat (Certificate Authority) tijdens authenticatie dat ze tijdens het laadproces hebben gemist. Dit was de oorzaak van het mislukken van de attestatie.
Het inschrijvingsproces gebruikt de verkeerde NV_index van de Trusted Platform Module (TPM)-chipset.
Het probleem treft alleen computers die zijn geleverd met Windows 10 en vervolgens zijn geüpgraded naar Windows 11, of de computer die is geleverd met Windows 10 en vervolgens opnieuw geïnstalleerd naar Windows 11 met behulp van SupportAssist of Dell Recovery.
Resolution
Microsoft Engineering heeft KB5055627 uitgebracht. Dit probleem kunt u oplossen door de computer bij te werken met KB5055627. Raadpleeg voor meer informatie over KB5053656 de preview van 25-KB5055627 april 2025 (OS-build 26100.3915) - Microsoft Support.