DPA : Impossible de découvrir NetWorker Server

Sommaire: Impossible de découvrir NetWorker Server sur DPA

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

DPA 6.5 installé

  • Impossible de découvrir NetWorker Server avec un agent installé localement.
  • L’agent n’a pas pu s’enregistrer auprès du serveur, car le mot de passe de l’agent n’a pas été défini.
  • Le mot de passe de l’agent a été configuré sur le serveur d’applications DPA.

Cause

L’agent n’a pas pu s’enregistrer auprès du serveur d’applications DPA, car le mot de passe de l’agent n’a pas été défini, ce qui a empêché la collecte du serveur NetWorker.

Résolution

Le mot de passe de l’agent doit être défini sur l’agent installé sur le NetWorker Server.  Il peut être défini à l’aide de la commande suivante :

dpaagent --set-credentials -P {password}

Où {password} correspond au mot de passe de l’agent défini sur le serveur d’applications.  Notez que l’agent devra être redémarré après avoir défini le mot de passe.

Produits touchés

Data Protection Advisor

Produits

Data Protection Advisor
Propriétés de l’article
Numéro d’article: 000052809
Type d’article: Solution
Dernière modification: 29 déc. 2025
Version:  4
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.