Melding om drivergjenkjenning er ikke tilgjengelig under automatisk driverskanning

Sommaire: Finn ut mer om meldingen Drivergjenkjenning er ikke tilgjengelig som vises på nedlastingssiden for Dell-støttedriver.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Når du klikker på Klikk for oppdateringer-knappen på siden for driver- og nedlasting fra Dell , vises meldingen "Driver Detection not Available": "Prøv på nytt senere, eller bruk koblingen nedenfor for å finne drivere etter service-ID eller se en liste over drivere for produktet ditt."

Drivergjenkjenning er ikke tilgjengelig

Cause

Tjenesten er stoppet eller ikke tilgjengelig.

Résolution

  1. Hold PC-en oppdatert med den nyeste SupportAssist-versjonen. Se systemkrav.
  2. Kontroller at du er logget på som administrator.
  3. Åpne Task Manager, bytt til Services-fanen og sjekk om tjenestene SupportAssistAgent og DellClientManagementService har statusen «Running». Begge disse tjenestene skal være i kjørende status for at driverskanningen skal fungere.
    Hvis systemet har blitt slått på eller startet på nytt, må du vente i minst 5 minutter før du går til støttenettstedet for å se etter oppdateringer.
    Dette gjør at de to tjenestene kan kjøre fullt ut for å tillate driverskanningsfunksjonalitet. Etter å ha ventet i 5 minutter, hvis status fortsatt vises som 'Stoppet' for noen eller begge tjenestene, høyreklikker du og velger 'Start'.
    Hvis begge tjenestene vises som 'Kjører', går du til trinn 3.
    oppgavebehandling

  4. Last inn eller oppdater nettsiden på nytt, og prøv Se etter oppdateringer på nytt.
  5. Start systemet på nytt, og vent i minst 5 minutter før du går til støttenettstedet for å se etter oppdateringer.
  6. Sjekk om funksjonaliteten for driverskanning fungerer i SupportAssist-applikasjonen.
  7. Kontroller at en brannmur eller et antivirusprogram ikke blokkerer SupportAssist-applikasjonen.
  8. Angi at SupportAssist-applikasjonen skal kjøres regelmessig for å holde tjenesten oppdatert om eventuelle endringer som er nødvendige for å sørge for at automatiske skanninger kjører problemfritt. SupportAssist-applikasjon>Innstillinger >Automatiserte skanninger og optimaliseringer> Oppdater drivere og programvare: Ukentlig Se etter oppdateringer i sanntid ved å angi at skanningen skal kjøres umiddelbart.
  9. Hvis problemet ikke løses ved å følge alle trinnene ovenfor, må du avinstallere SupportAssist-applikasjonen og installere den på nytt.
    1. På Windows 10: Gå til Start >Settings >Apps, søk etter «Dell SupportAssist» under «Apps &; features», velg og klikk på Uninstall.
      Dell SupportAssist
    2.  I Windows 11: Gå til Start >innstillinger >Apper >installerte apper, søk etter «Dell SupportAssist», klikk på de tre prikkene (...) til høyre og velg Avinstaller Merk: Det er ikke nødvendig å avinstallere Dell SupportAssist OS Recovery Plugin og Dell SupportAssist Remediation.
      Installert Support Assist
    3. Start systemet på nytt når avinstalleringen av SupportAssist er fullført.
    4. Gå til nettstedet for kundestøtte på nytt og utløser Se etter oppdateringer, dette utløser en ny installasjon av SupportAssist.

Produits touchés

Alienware, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Dell Plus, Dell Pro , Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Surface Pro 4 ...
Propriétés de l’article
Numéro d’article: 000200106
Type d’article: Solution
Dernière modification: 11 juill. 2025
Version:  16
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.