PowerProtect- NetWorker Automated Recovery échoue « user ddboosmorer does not have sufficient access rights . »
Sommaire: Avec PowerProtect Cyber Recovery, NetWorker Automated Recovery échoue avec l’erreur « user does not have sufficient access rights ».
Cet article s’applique à
Cet article ne s’applique pas à
Cet article n’est lié à aucun produit spécifique.
Toutes les versions de produits ne sont pas identifiées dans cet article.
Symptômes
L’erreur suivante se produit lors de la tentative de récupération automatisée NetWorker.
Failed to run task 20- Create NW Devices : Unable to create NetWorker device. NetWorker Error is Unable to connect to
-
because user ddboostuser does not have sufficient access rights.
À partir du fichier apps.log[2023-05-22 12:57:08.923] [ERROR] [apps] [appsUtils.go:123 HandleNWResponse()] : Error response is : {Message:Unable to connect to - because user ddboostuser does not have sufficient access rights. Status:{Code:500 Class:Server Error Reason:Internal Server Error}} [2023-05-22 12:57:08.924] [ERROR] [apps] [RecoverNetWorkerApp.go:367 createDevices()] : Unable to create NetWorker device. NetWorker Error is Unable to connect to
-
because user ddboostuser does not have sufficient access rights. [2023-05-22 12:57:08.924] [ERROR] [apps] [RecoverNetWorkerApp.go:307 NWCreateDevicesPreDR()] : Failed to create devices pre nsrdr command, Error is Unable to create NetWorker device. NetWorker Error is Unable to connect to < DD IP > because user ddboostuser does not have sufficient access rights.
Cause
L’utilisateur était dans un état « verrouillé » sur le système Data Domain.
Résolution
Suivez cet article pour déverrouiller l’utilisateur.
Data Domain : L’utilisateur DDBoost affiche l’état verrouillé.
Une fois que l’utilisateur est déverrouillé, la restauration automatisée réussit.
Produits touchés
Cyber Recovery SeriesProduits
CyberSensePropriétés de l’article
Numéro d’article: 000214838
Type d’article: Solution
Dernière modification: 16 oct. 2025
Version: 3
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.