NetWorker : Échec de la restauration BBB du client Windows « Une connexion existante a été fermée de force par l’hôte distant »

Sommaire: Les restaurations de sauvegarde en mode bloc (BBB) du client Windows NetWorker 19.9 ont échoué en générant l’erreur suivante : "nsriscsi : Impossible d’obtenir l’en-tête ISCSI. Une connexion existante a été fermée de force par l’hôte distant ». ...

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

La sauvegarde en mode bloc (BBB) du client Windows NetWorker 19.9 s’est terminée avec succès, mais la restauration BBB a échoué avec l’erreur suivante :
nsriscsi: unable to get ISCSI Header An existing connection was forcibly closed by the remote host.

Cause

Le délai d’expiration iSCSI Windows a provoqué l’échec de la restauration NetWorker BBB.

Résolution

Dans le registre Windows :
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E97B-E325-11CE-BFC1-08002BE10318}\Microsoft iSCSI Initiator\Parameters]

Augmentez le paramètre suivant de la valeur par défaut à la valeur maximale :
  
 FirstBurstLength : La valeur par défaut est 65536 (64 Ko). Augmentez jusqu’à 262144 (256 KB)

MaxBurstLength : La valeur par défaut est 262144 (256 Ko) ; Augmenter à 327680 (320 KB)

MaxRequestHoldTime : La valeur par défaut est 60 secondes ; Augmentation à 90 s.

 MaxTransferLength : La valeur par défaut est 262144 (256 Ko) ; Augmenter à 327 680 (320 Ko)

Après avoir augmenté les paramètres iSCSI Windows, la restauration BBB du client Windows se termine avec succès.

Produits touchés

NetWorker

Produits

NetWorker Family
Propriétés de l’article
Numéro d’article: 000223519
Type d’article: Solution
Dernière modification: 20 mai 2026
Version:  3
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.