Les ordinateurs Dell équipés d’une carte WWAN DW5932e ne peuvent pas se connecter à Internet après avoir inséré une carte SIM
Sommaire: Cet article fournit des informations sur les stations de travail Latitude et Precision dotées d’une carte WWAN DW5932e installée et qui ne peuvent pas se connecter à Internet après avoir inséré une carte SIM. ...
Cet article s’applique à
Cet article ne s’applique pas à
Cet article n’est lié à aucun produit spécifique.
Toutes les versions de produits ne sont pas identifiées dans cet article.
Symptômes
Plates-formes concernées :
- Latitude 5350
- Latitude 5450
- Latitude 5550
- Tablette Latitude 7030 Rugged Extreme
- Latitude 7350
- Latitude 7350 détachable
- Latitude 7450
- Latitude 7650
- Latitude 9450
- Precision 3490
- Precision 3590
- Precision 3591
L’ordinateur n’a pas de connexion Internet, lors de l’activation de la connexion cellulaire à partir des paramètres Réseau et Internet de Windows,
Cartes WWAN concernées :
- Réf. DW5932e
Cause
Il est probable que le pilote WWAN ne soit pas entièrement mis à jour lorsque l’utilisateur effectue la mise à jour via Windows Update.
Résolution
Téléchargez et installez manuellement le pilote WWAN à partir du site Web de support Dell.
La dernière version du pilote DW5932e est 3.2.0.16.
Après l’installation de ce pilote, le gestionnaire de périphériques affiche la version 3.1.0.8.

Remarque :
- N’éteignez pas, ne mettez pas en veille ou ne mettez pas en veille prolongée pendant l’installation du pilote.
- L’installation prend environ deux à trois minutes et un état d’avancement s’affiche à l’écran.
- Patientez jusqu’à ce qu’il atteigne 100 %, sinon l’installation peut être incomplète.

Produits touchés
Latitude 7030 Rugged Extreme Tablet, Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Precision 3490, Precision 3590, Mobile Precision 3591Propriétés de l’article
Numéro d’article: 000225950
Type d’article: Solution
Dernière modification: 23 avr. 2025
Version: 5
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.