Disponibilidad del códec Dolby Digital Plus en varios sistemas operativos Windows 11
Sommaire: En el siguiente artículo, se proporciona información sobre la disponibilidad del códec Dolby Digital Plus en computadoras Dell basadas en Windows 11.
Cet article s’applique à
Cet article ne s’applique pas à
Cet article n’est lié à aucun produit spécifique.
Toutes les versions de produits ne sont pas identifiées dans cet article.
Symptômes
El códec Dolby Digital Plus (DD+) no se encuentra en algunos sistemas operativos Windows 11
Aquellas personas que están reemplazando el sistema operativo Windows 11 que venía instalado en su computadora informan que falta el códec DD+.
Informan esto después de instalar Windows 11 24H2 desde una imagen del sistema operativo Microsoft o una versión Enterprise de Windows 11 24H2.
Si lo hace en su computadora Dell, es posible que reciba el siguiente error cuando reproduzca contenido codificado con DD+.

Nota: El contenido se puede reproducir a un nivel de calidad más bajo sin el códec DD+.
Cause
Dolby Labs limita la disponibilidad del códec DD+ a las imágenes de Windows 11 de fabricantes de equipos originales (OEM). No hacen que este códec esté disponible como una aplicación discreta.
Résolution
Debe tener instalado el sistema operativo Windows 11 en uno de los siguientes métodos si se requiere el códec DD+ en la computadora Dell:
- Las computadoras Dell enviadas desde la fábrica de Dell con el sistema operativo Windows 11 24H2 instalado incluyen el códec DD+.
- La actualización del sistema operativo Windows 11 23H2 instalado por Dell (o versiones anteriores) al sistema operativo Windows 11 24H2 conserva el códec DD+.
- El códec de DD+ se conserva si instala una imagen del sistema operativo Dell Windows 11 24H2 desde Dell SupportAssist Operating System Recovery o Dell Operating System Recovery Image (OSRI):
- Artículo de la base de conocimientos de Dell: Restaurar la computadora mediante SupportAssist OS Recovery
- Página de soporte de Dell: Reinstalar Microsoft Windows mediante la imagen de recuperación del sistema operativo de Dell
Produits touchés
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250Propriétés de l’article
Numéro d’article: 000239726
Type d’article: Solution
Dernière modification: 17 juill. 2025
Version: 5
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.