Disponibilidade do codec Dolby Digital Plus em vários sistemas operacionais Windows 11

Sommaire: O artigo a seguir fornece informações sobre a disponibilidade do codec Dolby Digital Plus em computadores Dell baseados no Windows 11.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

O codec Dolby Digital Plus (DD+) está ausente em alguns sistemas operacionais Windows 11

 

As pessoas que estão substituindo o sistema operacional Windows 11 que veio instalado em seu computador estão relatando que o codec DD+ está ausente.

Eles relatam isso depois de instalar o Windows 11 24H2 a partir de uma imagem do sistema operacional Microsoft ou de uma versão Enterprise do Windows 11 24H2.

Você poderá receber o seguinte erro ao reproduzir conteúdo codificado DD+ se fizer isso em seu computador Dell.

Mensagem de erro ausente do codec Dolby Digital Plus (DD+)

Nota: O conteúdo pode ser reproduzido em um nível de qualidade inferior sem o codec DD+.

 

Cause

A Dolby Labs está limitando a disponibilidade do codec DD+ a imagens do Windows 11 de fabricantes de equipamento originais (OEM). Eles não estão disponibilizando esse codec como um aplicativo discreto.

Résolution

Você deverá ter o sistema operacional Windows 11 instalado usando um dos métodos a seguir se o codec DD+ for necessário em seu computador Dell:


Voltar ao início

Produits touchés

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Propriétés de l’article
Numéro d’article: 000239726
Type d’article: Solution
Dernière modification: 17 juill. 2025
Version:  5
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.