PowerVault ML3 Robotinitieringsfel på grund av transportlås

Riepilogo: PowerVault ML3 kan inte initieras om transportlåset inte är korrekt placerat. Det gör att systemet inte startar med händelse 2065 eller händelse 2097.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Kunder kan märka att ML3 inte kan initieras först med ett meddelande om robotinitieringsfel. Roboten rör sig i chassit och söker igenom vissa platser, men kan inte söka igenom de främre kortplatserna i något av magasinen.

Roboten kan inte slutföra rörelserna för att initiera om transportlåset ligger flytande mellan låset och olåst läge. Ibland verkar roboten söka igenom chassits vänstra och högra sida, men kan inte söka igenom de främre kortplatserna i det vänstra eller högra magasinet.

Från bibliotekets ticketlog.txt:

Event 2065 - Library startup process failed because of robotics initialization issue.

Event 2097 - Mechanical reinitialization in the context of Robotics error recovery has failed.

Causa

Flytande transportlås.

Risoluzione

Lägg om transportlåset.

För att lösa problemet ska operatorn:
  1. Stäng av ML3
  2. Flytta försiktigt bort roboten från transportlåset. 
  3. Flytta spaken på transportlåset till olåst läge. 
  4. När det är klart startar du ML3

Bild 1. Transportlåset med den blå spaken är i fel position och roboten kan inte slutföra sin flytt.

Den blå transportlåsspaken är i fel läge


Bild 2. Transportlåset med den blå spaken är i rätt läge så att roboten kan röra sig.

Den blå transportlåsspaken sitter i rätt läge


Bild 3. Transportlåset med den blå spaken är låst.

Den blå transportlåsspaken är låst


Bild 4. Transportlåset med den blå spaken låses upp.

Den blå låsspärren låses upp

Prodotti interessati

Dell EMC ML3
Proprietà dell'articolo
Numero articolo: 000136511
Tipo di articolo: Solution
Ultima modifica: 21 nov 2023
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.