Nakliye Kilidi Nedeniyle PowerVault ML3 Robot Başlatma Arızası

Riepilogo: Nakliye kilidi düzgün bir şekilde bulunamıyorsa PowerVault ML3 başlatılamıyor. Bu, sistemin Olay 2065 veya Olay 2097 ile önyükleme yapılmama nedenidir.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Müşteriler, ML3'in ilk başta Robot Başlatma Arızası mesajıyla başlatılamadıklarını fark edebilir. Robot kasada hareket eder ve bazı yuvaları tarar ancak her iki şarjördeki ön yuvaları tarayamaz.

Nakliye kilidi kilit ve kilit açık konumu arasında hareket ediyorsa robot, başlatmak için hareketleri tamamlayamadı. Robot bazen kasanın sol ve sağ taraflarını tarar ancak sol veya sağ şarjördeki ön yuvaları tarayamaz.

Kitaplık ticketlog.txt dosyasından:

Event 2065 - Library startup process failed because of robotics initialization issue.

Event 2097 - Mechanical reinitialization in the context of Robotics error recovery has failed.

Causa

Kayan nakliye kilidi.

Risoluzione

Nakliye kilidini yeniden konumlandırın.

Bu sorunu çözmek için operatör aşağıdaki adımları uygulamalı:
  1. ML3'ü kapatın
  2. Robotu yavaşça nakliye kilidinden çıkarın. 
  3. Nakliye kilidindeki kolu "kilitli değil" konumuna getirin. 
  4. İşlem tamamlandıktan sonra ML3'ü açın

Şekil 1. Mavi kol nakliye kilidi yanlış konumdadır ve robotun hareketini tamamlamasına izin vermez.

Mavi nakliye kilit kolu yanlış konumda


Şekil 2. Mavi kol nakliye kilidi, robotun hareketlerine izin veren doğru konumdadır.

Mavi nakliye kilit kolu doğru konumda


Şekil 3. Mavi kol nakliye kilidi kilitlenir.

Mavi nakliye kilit kolu kilitlendi


Şekil 4: Mavi kol nakliye kilidi açık.

Mavi nakliye kilit kolu açık

Prodotti interessati

Dell EMC ML3
Proprietà dell'articolo
Numero articolo: 000136511
Tipo di articolo: Solution
Ultima modifica: 21 nov 2023
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.