La DPA non invia i report programmati via e-mail

Riepilogo: DPA non è in grado di inviare report pianificati alla casella postale. I report ad hoc e del dashboard funzionano correttamente.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi



DPA non è in grado di inviare tramite e-mail i report pianificati.

Revisione dell'applicazione server.log mostrano che è stata richiesta l'esecuzione del report e che è stato inviato correttamente al motore di report:

2018-02-20 17:59:52,883 INFO [com.emc.dpa.command.reporter.execution.ReportExecutionMDB] (Thread-12778 (HornetQ-client-global-threads-60137854)) Report in esecuzione per be6558a7-7304-4fd2-8690-889c57773778 - Utilizzo
del sistema Data Domain personalizzato2018-02-20 17:59:52,884 INFO [com.emc.dpa.command.reporter.execution.RunReportFacadeBean] (Custom Engineering Backup Summary Control Panel:51931ef7-2a67-4e1f-bdb7-4037f2837f1c:Sched) Report in coda - be6558a7-7304-4fd2-8690-889c57773778 - Utilizzo
del sistema Data Domain personalizzato 2018-02-20 17:59:52,895 INFO [com.emc.dpa.command.reporter.execution.ReportExecutionMDB] (Thread-12762 (HornetQ-client-global-threads-60137854)) Inviato report al motore di report 27af9b7a-770a-49d2-b900-d3a09bb54088 - Utilizzo di Data Domain senza pubblicazione

I reportengine.log mostrano che il report è stato creato:

17:59:52,904 INFO [com.emc.dpa.reportengine.processor.ReportEngineMessageListener] (ReportEngineMessageListener #1:Data Domain Utilization:27af9b7a-770a-49d2-b900-d3a09bb54088) Avvio dell'esecuzione del report con identificatore: 27af9b7a-770a-49d2-b900-d3a09bb54088

Di conseguenza, DPA è stato in grado di eseguire e creare correttamente un report, ma non ha inviato il report tramite e-mail. Quando il metodo di pubblicazione viene modificato da e-mail a file nei report pianificati, il report è stato generato in services/shared/report-results/scheduled. 

Causa

Il server di posta rifiutava le richieste SMTP del server delle applicazioni DPA.

Nei registri del server di posta viene visualizzata la possibilità di rifiutare le richieste SMTP del server delle applicazioni DPA con "Accesso inoltro negato":

kA2f1000000G8Q0CAK_1_0

Risoluzione

Regolare la configurazione del server di posta per consentire l'inoltro risolverà il problema o fare in modo che il server delle applicazioni DPA utilizzi un server di posta diverso che consenta l'inoltro.

Prodotti

Data Protection Advisor
Proprietà dell'articolo
Numero articolo: 000167676
Tipo di articolo: Solution
Ultima modifica: 20 nov 2020
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.