Avamar: Plug-in del file system di Windows mancante dalla scheda backup o ripristino
Riepilogo: Client Avamar: Plug-in del file system di Windows mancante dalla scheda backup/ripristino
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Nella scheda Backup and Restore di Avamar Administrator, vediamo che il plug-in del file system è mancante e siamo in grado di visualizzare solo VSS. L'analisi di "C:\Program Files\avs\var\avagent.log mostra un messaggio di avvertenza che appare come plug-in (avtar) e agent sono versioni diverse e viene registrato solo il plug-in VSS.
Inoltre, l'icona del client nell'area di notifica indica un plug-in diverso

avagent Info : Reading pin file C:\Program Files\avs\bin\windows.pin avagent Info : Finished READING xml file - starting parse avagent Info : Checking version of plug-in 'Windows', executable name 'avtar' (mode:ctl) avagent Info : Plug-in version 19.2.100-155_HF325722 found for Windows plug-in avagent Warning : Plug-in (avtar) and agent are different versions (19.2.100-155_HF325722 and 19.1.100-38). ****** Current MCS name 'avamarserver.com' ****** avagent Info : Registration of client /clients/test.dell.com with MCS avamarserver,com:28001 successful. avagent Info : Registration of plugin 3015 VSS successful. avagent Info : Registration of plugin 3023 update successful. avagent Info : Registration of plugin 3015 VSS successful. avagent Info : Registration of plugin 3023 update successful. avagent Info : Registration of client and plugins complete.
Inoltre, l'icona del client nell'area di notifica indica un plug-in diverso

Causa
NOTA: Ciò può verificarsi in qualsiasi versione se la disinstallazione dei plug-in precedenti viene eseguita in modo errato.
In questo caso il cliente aveva installato in precedenza 19.2 con HF325722 (avtar.exe) e ha deciso di eseguire il downgrade alla versione 19.1.
Quando è stato reinstallato il plug-in 19.1, il file binario dell'hot fix non è stato rimosso a causa del quale solo il plug-in VSS era visibile in Avamar.
Risoluzione
1. Prima di decidere di eseguire l'aggiornamento o il downgrade dai plug-in esistenti, assicurarsi di disinstallarlo completamente.
2. Accedere al pannello di controllo, selezionare l'applicazione (EMC Avamar for Windows) e cliccare su Disinstalla.
3. Una volta disinstallato il plug-in, è possibile installare il nuovo plug-in.
Prodotti interessati
Avamar Client, Microsoft Windows 2012 ServerProprietà dell'articolo
Numero articolo: 000201404
Tipo di articolo: Solution
Ultima modifica: 01 giu 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.