Avamar: Plug-in de file system do Windows ausente na guia backup ou restauração
Riepilogo: Client Avamar: Plug-in de file system do Windows ausente na guia backup/restauração
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Na guia Backup and Restore do Avamar Administrator, vemos que o plug-in file system está ausente e que podemos visualizar apenas o VSS. A análise de "C:\Program Files\avs\var\avagent.log mostra uma mensagem de aviso que parece ser plug-in (avtar) e que o agente são versões diferentes e apenas o plug-in do VSS está sendo registrado.
Além disso, o ícone do client da bandeja do sistema indica um plug-in diferente

avagent Info : Reading pin file C:\Program Files\avs\bin\windows.pin avagent Info : Finished READING xml file - starting parse avagent Info : Checking version of plug-in 'Windows', executable name 'avtar' (mode:ctl) avagent Info : Plug-in version 19.2.100-155_HF325722 found for Windows plug-in avagent Warning : Plug-in (avtar) and agent are different versions (19.2.100-155_HF325722 and 19.1.100-38). ****** Current MCS name 'avamarserver.com' ****** avagent Info : Registration of client /clients/test.dell.com with MCS avamarserver,com:28001 successful. avagent Info : Registration of plugin 3015 VSS successful. avagent Info : Registration of plugin 3023 update successful. avagent Info : Registration of plugin 3015 VSS successful. avagent Info : Registration of plugin 3023 update successful. avagent Info : Registration of client and plugins complete.
Além disso, o ícone do client da bandeja do sistema indica um plug-in diferente

Causa
Nota: Isso pode acontecer em qualquer versão se a desinstalação dos plug-ins anteriores for feita incorretamente.
Nesse caso, o cliente instalou anteriormente o 19.2 com HF325722 (avtar.exe) e decidiu fazer downgrade para 19.1.
Quando o plug-in 19.1 foi reinstalado, o binário do hotfix não foi removido devido ao qual apenas o plug-in do VSS estava visível no Avamar.
Risoluzione
1. Antes de decidir fazer upgrade ou downgrade dos plug-ins existentes, certifique-se de desinstalá-lo completamente.
2. Navegue até o painel de controle, selecione o aplicativo (EMC Avamar para Windows) e clique em Desinstalar.
3. Depois que o plug-in for desinstalado, você poderá instalar o novo plug-in.
Prodotti interessati
Avamar Client, Microsoft Windows 2012 ServerProprietà dell'articolo
Numero articolo: 000201404
Tipo di articolo: Solution
Ultima modifica: 01 giu 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.