Avamar:Windowsファイル システム プラグインが[バックアップまたはリストア]タブに表示されない
Riepilogo: Avamarクライアント: Windowsファイル システム プラグインが[バックアップ/リストア]タブに表示されない
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Avamar Administratorの[バックアップとリストア]タブで、Filesystemプラグ インが見つからないことが分かり、VSSのみを表示できます。「C:\Program Files\avs\var\avagent.log」を確認すると、プラグイン(avtar)と思われる警告メッセージが表示され、エージェントのバージョンが異なっており、登録されているのはVSSプラグ インのみです。
また、システム トレイのクライアント アイコンは、異なるプラグ インを示します。

avagent Info : Reading pin file C:\Program Files\avs\bin\windows.pin avagent Info : Finished READING xml file - starting parse avagent Info : Checking version of plug-in 'Windows', executable name 'avtar' (mode:ctl) avagent Info : Plug-in version 19.2.100-155_HF325722 found for Windows plug-in avagent Warning : Plug-in (avtar) and agent are different versions (19.2.100-155_HF325722 and 19.1.100-38). ****** Current MCS name 'avamarserver.com' ****** avagent Info : Registration of client /clients/test.dell.com with MCS avamarserver,com:28001 successful. avagent Info : Registration of plugin 3015 VSS successful. avagent Info : Registration of plugin 3023 update successful. avagent Info : Registration of plugin 3015 VSS successful. avagent Info : Registration of plugin 3023 update successful. avagent Info : Registration of client and plugins complete.
また、システム トレイのクライアント アイコンは、異なるプラグ インを示します。

Causa
メモ: これは、以前のプラグインのアンインストールが正しく行われなかった場合に、どのバージョンでも発生する可能性があります。
この場合、お客様は以前にHF325722(avtar.exe)を使用して19.2をインストールし、19.1にダウングレードすることを決定しました。
19.1プラグインが再インストールされたときに、AvamarにVSSプラグインのみが表示されたため、ホットフィックス バイナリは削除されませんでした。
Risoluzione
1.既存のプラグインからアップグレードまたはダウングレードする前に、完全にアンインストールしてください。
2.コントロール パネルに移動し、アプリケーション(EMC Avamar for Windows)を選択し、[ アンインストール ]をクリックします。
3.プラグインがアンインストールされたら、新しいプラグインをインストールできます。
Prodotti interessati
Avamar Client, Microsoft Windows 2012 ServerProprietà dell'articolo
Numero articolo: 000201404
Tipo di articolo: Solution
Ultima modifica: 01 giu 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.