Avamar: Felet "A Java Exception has occurred" visas vid försök att starta Avamar Administrator
概要: Avamar: Felet "A Java Exception has occurred" visas vid försök att starta Avamar Administrator.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Miljö:
Ett Java-undantag har inträffat:
Java-kontrollpanelen på Windows > kontrollpanel >> Java visar att versionerna 1.7 och 1.8 är installerade:
Om vi högerklickar på programstartprogrammets genväg i C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EMC Avamar\Administrator\<version>
pekar fältet "target location" på jre7.
"C:\Program Files (x86)\avs\administrator\7.4.0.177\bin\mcgui.bat" C:\PROGRA~2\Java\jre7
- Windows 7 (64 bitar)
- Avamar-server v7.4.0-177
- Java-version: 1.8.0_102 64-bitars (hämtad från sidan Hämtningsbara filer för Avamar-server)
Ett Java-undantag har inträffat:
Java-kontrollpanelen på Windows > kontrollpanel >> Java visar att versionerna 1.7 och 1.8 är installerade:
Om vi högerklickar på programstartprogrammets genväg i C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EMC Avamar\Administrator\<version>
pekar fältet "target location" på jre7.
"C:\Program Files (x86)\avs\administrator\7.4.0.177\bin\mcgui.bat" C:\PROGRA~2\Java\jre7
原因
Java 8 har inte installerats eller har installerats efter att Avamar Administrator-programvaran har installerats.
解決方法
- Avinstallera programvaran Avamar Administrator v7.4.
- Installera Java-versionen som finns på sidan hämtningsbara filer för Avamar Administrator (http://avamarservername/) > Downloads
- Installera om programvaran Avamar Administrator v7.4.
対象製品
Avamar製品
Avamar文書のプロパティ
文書番号: 000064560
文書の種類: Solution
最終更新: 10 2月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。