Askıya Alma veya Hazırda Bekletme Modundan Uyanmayan veya Devam Etmeyen Ancak Açılan Windows Bilgisayarlarda Sorun Giderme Adımları
概要: Aşağıdaki makale, açılan Windows bilgisayarlarda uyku, askıya alma ve hazırda bekletme sorunlarını gidermek için birden fazla sorun giderme adımıyla ilgili bilgiler sunar.
現象
Bilgisayarınız uyku, askıya alma veya hazırda bekletme modundan çıkmıyor.
Bilgisayarınız açılmıyorsa bkz.: Dell Bilgisayarınızda Güç Yok, POST Yok, Önyükleme Yok veya Görüntü Yok sorunlarının giderilmesi
原因
Bu davranış, aşağıdaki listede yer alan nedenlerden dolayı gerçekleşmiş olabilir.
- BIOS güncellemesi gerekli.
- Yonga seti ya da video sürücüleri güncel değildir veya bozuktur.
- Güç Seçenekleri ayarları yanlıştır.
- hiberfil.sys dosya bilgileri eskidir veya bozuktur.
- Bu davranışa, yazılım veya uygulamalar neden oluyordur.
- Windows sistem dosyaları bozuktur.
解決方法
İçindekiler:
- Genel Bakış
- BIOS ve Yonga Setini Güncelleştirme
- BIOS ve Güç Seçenekleri Ayarları
- Video Sürücüsünü Güncelleştirme
- hiberfil.sys Dosyasını Yenileme
- Windows Güç Sorunları Gidericisi
- Microsoft Yapılandırma Yardımcı Programı ile Temiz Yükleme
- Yeni Bir Kullanıcı Profili Oluşturma
- Sistemi Geri Yükleme
- Sistem Dosyası Denetleyicisi Taraması
- İşletim Sisteminin Yeniden Yüklenmesi
Genel Bakış
Bu makalede; uyku, askıya alma veya hazırda bekletme modundan çıkmayan Dell bilgisayarlarla ilgili sorunları gidermeye yönelik sorun giderme adımları ele alınmaktadır. Bu sorun genellikle yanlış yapılmış bir BIOS ve Windows Güç Durumu ayarından veya bozuk bir sürücüden kaynaklanır.
Aşağıdaki sorun giderme adımları Yukarıdan Aşağıya sırada uygulanmalıdır.
Bilgisayar uyku veya hazırda bekletme moduna geçmeden önce kaydedilmemiş tüm çalışmalar ya da veriler bu süreçte kaybedilebilir.
YouTube Videosu: Windows 10 Uyku Modundan Çıkmıyor (Resmi Dell Teknik Desteği) (3:03 - İngilizce).
BIOS ve Yonga Setini Güncelleştirme
İlk adım BIOS ve yonga seti sürücüsünü güncelleştirmektir.
Windows'da TPM ile BitLocker'ı Etkinleştirme veya Devre Dışı Bırakma
BIOS
- Bir Web Tarayıcısı açın (Internet Explorer, Firefox, Chrome vb.) ve Dell.com/Support adresine gidin.
- Sistem Servis Etiketinizi girin veya kendi Sisteminizin Modeline göz atın.
- Drivers & Downloads (Sürücüler ve İndirmeler) sekmesine tıklayın.
- Açılır menüden İşletim Sisteminizi seçin.
- Kategori açılır kutusundan BIOS u seçin.
- BIOS'un en son sürümüne tıklayın.
- İndirme işlemini başlatmak için İndir öğesine tıklayın.

- Dosyayı Masaüstünüze Kaydedin.
- İndirme işlemi tamamlandığında Masaüstünüzdeki simgeye Çift Tıklayabilirsiniz.
- Yüklemeyi tamamlamak için Ekranda görünen yönergeleri izleyin. Bu işlem bilgisayarınızı yeniden başlatır ve BIOS'u güncelleştirir.
Yonga Seti
- Bir Web Tarayıcısı açın (Internet Explorer, Firefox, Chrome vb.) ve Dell.com/Support adresine gidin.
- Sistem Servis Etiketinizi girin veya kendi Sisteminizin Modeline göz atın.
- Drivers & Downloads (Sürücüler ve İndirmeler) sekmesine tıklayın.
- Açılır menüden İşletim Sisteminizi seçin.
- Kategori açılır kutusunda Yonga Seti öğesini seçin.
- Intel Yonga Seti Aygıtı öğesine tıklayın.
- İndirme işlemini başlatmak için İndir öğesine tıklayın.

- Download (İndir) öğesine tıklayın. Dosyayı çalıştırmak mı yoksa kaydetmek mi istediğinizi soran bir uyarı alabilirsiniz.
- Save (Kaydet) öğesine tıklayın.
- Save As (Farklı Kaydet) penceresi açıldığında, indirilen dosyayı kaydetmek için bir klasör belirtin ve Save (Kaydet) öğesine tıklayın. İndirme ilerleme durumu penceresi görüntülenir.
- "İndirme tamamlandığında bu iletişim kutusunu kapat" seçeneğinin yanındaki onay kutusunun seçili olmadığından emin olun. İndirme işlemi tamamlandığında, Çalıştır veya İzin Ver'e tıklayın.
Not: Kullanıcı Hesabı Denetimi penceresi görüntülenebilir, Devam öğesine tıklayın.
- Continue (Devam) ve Exit (Çıkış) düğmelerinin bulunduğu küçük bir pencere görüntülenir, Continue (Devam) öğesine tıklayın.
- Select the folder where you want to unzip the files to (Sıkıştırılmış dosyaları açmak istediğiniz klasörü seçin) penceresinde OK (Tamam) öğesine tıklayın.
- Klasör oluşturmanızı isteyen bir mesaj görüntülenirse Evet öğesine tıklayın. Klasörün üzerine yazılmasını isteyip istemediğinizi soran bir mesaj görüntülenirse Tümüne Evet öğesine tıklayın.
- All files were successfully unzipped (Tüm sıkıştırılmış dosyalar başarıyla açıldı) penceresinde OK (Tamam) öğesine tıklayın.
- Yeni bir pencere görünür. Yüklemeyi tamamlamak için görüntülenen komutları takip edin.
BIOS ve Yonga Seti Sürücüsü güncelleştirilince sorunun çözülüp çözülmediğini görmek için bilgisayar test edilmelidir.
Sorun devam ederse sonraki adıma geçin.
BIOS ve Güç Seçenekleri Ayarları
BIOS ve Windows'da aşağıdaki ayarlar değiştirilmelidir.
BIOS:
- Bilgisayarı açın ve BIOS'a girmek için Dell logosu görüntülendiğinde F2 tuşuna basın.
- BIOS'a girdiğinizde, Power Management (Güç Yönetimi) öğesinin solundaki artı işaretine tıklayın.
- Ardından USB Wake Support (USB Uyandırma Desteği) özelliğini etkinleştirmek için USB Wake Support kutusunu işaretleyin. En alttaki Apply ögesine tıklayın.

- Uykuyu Engelle Seçeneği (Derin Uyku Denetimi olarak da adlandırılabilir) yalnızca Masaüstü bilgisayarlarda bulunur, Devre Dışı Bırakmak için işaretini kaldırın. En alttaki Apply ögesine tıklayın.

- BIOS'tan çıkın.
Windows Güç Seçenekleri:
- Başlangıç Menüsünde "Güç Seçenekleri" öğesini aratıp açın.
- Pencerenin sol tarafındaki "Güç düğmelerinin yapacaklarını seçin" i tıklayın.

- "Şu anda kullanılamayan ayarları değiştir" i tıklayın.
- Kapatma ayarları" altında, "Hızlı başlatmayı aç" onay kutusunun işaretli olmadığından emin olun.

BIOS ve Windows Güç Seçenekleri değiştirildikten sonra sorunun çözülüp çözülmediğini görmek için bilgisayar test edilmelidir.
Sorun devam ederse sonraki adıma geçin.
Video Sürücüsünü Güncelleştirme
Sorun giderme işleminde güncelleştirilmesi gereken bir sonraki öğe Video sürücüsüdür. Bazı bilgisayarlarda güncelleştirilmesi gereken iki video sürücüsü olabilir: İlk olarak Intel Tümleşik sürücüsü, ikinci olarak ise bilgisayarla birlikte verilen siparişe bağlı olarak nVidia veya AMD ayrık sürücü.
Video Sürücüsü
- Bir Web Tarayıcısı açın (Internet Explorer, Firefox, Chrome vb.) ve Dell.com/Support adresine gidin.
- Sistem Servis Etiketinizi girin veya kendi Sisteminizin Modeline göz atın.
- Drivers & Downloads (Sürücüler ve İndirmeler) sekmesine tıklayın.
- Açılır menüden İşletim Sisteminizi seçin.
- Kategori açılır kutusunda Video'yu seçin.
- Intel HD Graphics öğesine tıklayın.
Not: Bilgisayarla birlikte ayrı bir ekran kartının sipariş edilip edilmediğine bağlı olarak nVidia veya AMD sürücüsünü de indirmeniz gerekebilir.
- İndirme işlemini başlatmak için İndir öğesine tıklayın.

- Download (İndir) öğesine tıklayın. Dosyayı çalıştırmak mı yoksa kaydetmek mi istediğinizi soran bir uyarı alabilirsiniz.
- Save (Kaydet) öğesine tıklayın.
- Save As (Farklı Kaydet) penceresi açıldığında, indirilen dosyayı kaydetmek için bir klasör belirtin ve Save (Kaydet) öğesine tıklayın. İndirme ilerleme durumu penceresi görüntülenir.
- "İndirme tamamlandığında bu iletişim kutusunu kapat" seçeneğinin yanındaki onay kutusunun seçili olmadığından emin olun. İndirme işlemi tamamlandığında, Çalıştır veya İzin Ver'e tıklayın.
Not: Kullanıcı Hesabı Denetimi penceresi görüntülenebilir, Devam öğesine tıklayın.
- Continue (Devam) ve Exit (Çıkış) düğmelerinin bulunduğu küçük bir pencere görüntülenir, Continue (Devam) öğesine tıklayın.
- Select the folder where you want to unzip the files to (Sıkıştırılmış dosyaları açmak istediğiniz klasörü seçin) penceresinde OK (Tamam) öğesine tıklayın.
- Klasör oluşturmanızı isteyen bir mesaj görüntülenirse Evet öğesine tıklayın. Klasörün üzerine yazılmasını isteyip istemediğinizi soran bir mesaj görüntülenirse Tümüne Evet öğesine tıklayın.
- All files were successfully unzipped (Tüm sıkıştırılmış dosyalar başarıyla açıldı) penceresinde OK (Tamam) öğesine tıklayın.
- Yeni bir pencere görünür. Yüklemeyi tamamlamak için görüntülenen komutları takip edin.
Video Sürücüsü güncelleştirilince sorunun çözülüp çözülmediğini görmek için bilgisayar test edilmelidir.
Sorun devam ederse sonraki adıma geçin.
hiberfil.sys Dosyasını Yenileme
Devre dışı bırakarak ve etkinleştirerek hiberfil.sys dosyasını yenileyin. Bu işlem, dosya bozuksa sıfırlanır.
- Bunu Yönetici Komut İstemi penceresinden çalıştırmanız gerekir.
Windows 11 veya 10'da birini açmak içinBaşlat düğmesine sağ tıklayın ve "Komut İstemi (Yönetici)" öğesini seçin. - Komutu kopyalayıp Komut İstemi penceresine yapıştırın:
powercfg -h off
Ardından devre dışı bırakmak için Enter tuşuna basın.
- Bilgisayarı yeniden başlatın ve yeniden Yönetici Komut İstemi penceresine gidin.
- Komutu kopyalayıp Komut İstemi penceresine yapıştırın:
powercfg -h on
Ardından etkinleştirmek için Enter tuşuna basın.
- Bilgisayarı bir kez daha yeniden başlatın. hiberfil.sys dosyası yenilenmiştir.
hiberfil.sys dosyası yenilenince sorunun çözülüp çözülmediğini görmek için bilgisayar test edilmelidir.
Sorun devam ederse sonraki adıma geçin.
Windows Güç Sorunları Gidericisi
Bilgisayarınızın güç ayarlarını düzenlemek için Windows Güç Sorun Gidericisini çalıştırabilirsiniz. Güç Sorun Gidericisi, bilgisayarın monitör ekranını kapatmadan veya uyku moduna girmeden önce ne kadar bekleyeceğini belirleyen, bilgisayarın zaman aşımı ayarlarını kontrol eder.
Windows Güç Sorun Gidericisini çalıştırmak için aşağıdaki talimatları uygulayın:
- Windows'da Denetim Masası öğesini bulup açın.
- Denetim Masası Arama alanına Sorun giderme yazın.
- Troubleshooting (Sorun Giderme) öğesine tıklayın.

- Sistem ve Güvenlik altında, Güç Kullanımını İyileştir öğesine tıklayın.

- Sorun Giderme aracını çalıştırmak için Güç öğesine tıklayın.

Windows sorunları algılayıp düzeltmeyi denerken bir "Sorunlar algılanıyor" penceresi görüntülenir. - Sorun giderme işlemi tamamlanınca Sorun gidericiyi kapatın veya gerekirse Ek Seçenekleri Bul öğesine tıklayın.
Windows Güç Ayarları düzenlendikten sonra sorunun çözülüp çözülmediğini görmek için bilgisayar test edilmelidir.
Sorun devam ederse sonraki adıma geçin.
Microsoft Yapılandırma Yardımcı Programı ile Temiz Yükleme
Bilgisayardaki Microsoft Yapılandırma Yardımcı Programını kullanarak Temiz Önyükleme gerçekleştirmek için aşağıdaki adımları uygulayın:
- Arama Kutusunamsconfig yazın ve Enter tuşuna basın.
- Başlangıç sekmesine tıklayın. Tümünü devre dışı bırak öğesine ve Uygula öğesine tıklayın.
- Hizmetler sekmesine tıklayın. Tüm Microsoft Hizmetlerini Gizle yazan kutuyu işaretleyin ve ardından Tümünü devre dışı bırak öğesine tıklayın.
- Sistemi yeniden başlatın ve sorunun çözülüp çözülmediğini kontrol edin.
Sorun hala devam ediyorsa tüm hizmetleri ve başlangıç öğelerini yeniden etkinleştirmek için yukarıdaki adımları tekrarlayın. Sorunu bulmak için programı, sürücüyü veya aygıtı incelemeye başlayın.
Sorun bulunamazsa kaynağını bulmak için hizmetleri ve başlangıç öğelerini tek tek yeniden etkinleştirmeniz gerekir.
Gereksiz İşletim Sistemi yeniden yükleme işlemlerinden kaçınmak için bu prosedürün uygulanması kritik önem taşır. Bu işlem geçicidir ve bir Başlangıç Öğesinin ya da Hizmetinin soruna yol açıp açmadığını belirlemek için gereklidir.
MSCONFIG'de Önyükleme İşlemini Normal Başlangıç işlemine döndürme.
- Arama Kutusunamsconfig yazın ve Enter tuşuna basın.
- Genel sekmesine tıklayın.
- Normal başlangıç öğesine tıklayın.
- Tamam öğesine tıklayın.
- Bilgisayarınızı yeniden başlatmanız istendiğinde Evet öğesine tıklayın.
Test sonrasında sorun devam ederse sonraki adıma geçin.
Yeni Bir Kullanıcı Profili Oluşturma
Windows'da yeni bir kullanıcı eklemek için Yönetici ayrıcalıkları bulunan bir hesapta oturum açtığınızdan emin olun.
Windows 11
- Başlat > Ayarlar > Hesaplar > "Diğer Kullanıcılar" ı seçin.
- "Hesap Ekle Düğmesine" tıklayın.
- "Bu Kişinin Oturum Açma Bilgilerine Sahip Değilim" öğesine tıklayın.
- "Microsoft Hesabı olmayan bir Kullanıcı ekle" öğesine tıklayın.
- Kullanıcı Adını, "Bu Bilgisayarı Kim Kullanacak?" alanına girin.
Parola kullanmak istiyorsanız parola alanlarına parolayı girin. Parola istemiyorsanız bu alanları boş bırakın. - "İleri" öğesine tıklayın.
Windows 10
- Başlat > Ayarlar > Hesaplar > "Aile ve Diğer Kullanıcılar" öğesini seçin.
- Diğer Kullanıcılar bölümünde "Bu Bilgisayara Başka Birini Ekle" öğesini seçin.
- "Bu Kişinin Oturum Açma Bilgilerine Sahip Değilim" öğesine tıklayın.
- "Microsoft Hesabı olmayan bir Kullanıcı ekle" öğesine tıklayın.
- Kullanıcı Adını, "Bu Bilgisayarı Kim Kullanacak?" alanına girin.
Parola kullanmak istiyorsanız parola alanlarına parolayı girin. Parola istemiyorsanız bu alanları boş bırakın. - "İleri" öğesine tıklayın.
Hesap, yönetici hesabı değilse aşağıdaki talimatları uygulayın.
- Windows tuşu + I klavye kısayolunu kullanarak Ayarlar uygulamasını açın.
- Hesaplar öğesine tıklayın.
- Aile ve Diğer Kişiler öğesine tıklayın.
- Diğer kişiler öğesinin altından kullanıcı hesabını seçin ve Hesap Türünü Değiştir öğesine tıklayın.
- Hesap türü öğesinin altındaki açılır menüden Yönetici öğesini seçin.
- Görevi tamamlamak için Tamam öğesine tıklayın.
Sorunun yeni Hesapta meydana gelip gelmediğini belirlemek için bilgisayar test edilmelidir. Sorun yeni Hesapta oluşmazsa orijinal Hesaptan kaynaklanmaktadır.
Eski Hesapta sorun devam ederse sonraki adıma geçin.
Sistemi Geri Yükleme
Bilgisayarınızda Sistem Koruması etkinse Windows, yeni Windows güncelleştirmeleri yüklediğinizde otomatik olarak bir geri yükleme noktası oluşturur.
Microsoft Windows'da
Sistem Geri Yüklemeyi KullanmaSistem Geri Yükleme işlemi tamamlandığında, sorunun çözülüp çözülmediğini görmek için bilgisayar test edilmelidir.
Sorun devam ederse veya bu adım atlanmışsa sonraki adıma geçin.
Sistem Dosyası Denetleyicisi Taraması
Sistem Dosyası Denetleyicisi (SFC) aracı Windows'da yerleşik olarak bulunur ve bozulma veya diğer değişikliklere karşı Windows bilgisayar dosyalarınızı tarayabilir. Dosyalarda değişiklik olmuşsa araç, bu dosyayı otomatik olarak doğru sürümle değiştirir.
Bir Yönetici Komut İstemi açın. Windows 10 veya 11'de, Windows düğmesine sağ tıklayın ve "Komut İstemi (Yönetici)" öğesini seçin.
Komut İstemi penceresine şu komutu yazın:sfc /scannow
Tam sistem taraması çalıştırmak için Enter tuşuna basın.
SFC tarayıcı işlemi tamamlandığında sorunun çözülüp çözülmediğini görmek için bilgisayar test edilmelidir.
Sorun devam ederse veya bu adım atlandıysa sonraki adıma geçin.
İşletim Sisteminin Yeniden Yüklenmesi
Sorun, tüm sorun giderme adımları uygulandıktan sonra (isteğe bağlı olan Bağlı Bekleme adımı hariç) devam ederse işletim sisteminizi yeniden yüklemeniz gerekir.
İşletim sistemini yeniden yüklemeden önce Windows kurtarma ortamı oluşturmanız gerekir. Bu işlemi Dell Sisteminizde gerçekleştirmekle ilgili talimatlara aşağıdaki makalelerden ulaşabilirsiniz.
- Dell İşletim Sistemi Kurtarma Görüntüsünü İndirme ve Microsoft Windows'da Kullanma
- Dell Windows Yedekleme Ortamı ve Kurtarma Seçenekleri (İngilizce)
Windows 11
Windows 11'i yeniden yüklemekle ilgili adım adım talimatlara, videoların da sunulduğu aşağıdaki makaleden ulaşabilirsiniz.
Dell Bilgisayarınızda Windows 11'i Sıfırlama veya Yeniden Yükleme
Windows 10
Windows 10'u yeniden yüklemekle ilgili adım adım talimatlara, videoların da sunulduğu aşağıdaki makaleden ulaşabilirsiniz.
Dell bilgisayarınızda Windows 10'u sıfırlama veya yeniden yükleme
その他の情報
Garanti süreniz mi doldu? Hiç sorun değil. Dell.com/support web sitesine gidin, Dell Servis Etiketinizi girin ve tekliflerimizi inceleyin.