PowerStoreアラート:ベース エンクロージャ ノードの状態
概要: この記事では、ベース エンクロージャ ノードの状態について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Dell PowerStoreで問題が発生すると、問題の特定に役立つエラー アラートが生成されます。この記事では、こうしたエラー アラートの考えられるさまざまな原因と関連解決策について説明します。
メモ: 必要な情報が見つからない場合は、この記事の最後にある「フィードバック」フォームで、お知らせください。
メモ: 必要な情報が見つからない場合は、この記事の最後にある「フィードバック」フォームで、お知らせください。
原因
原因は、それぞれのアラートの[解決策]セクションに記載されています。
テクニカル サポートに連絡する必要がある場合は、必要なログを収集し、ダンプされたファイルを確認してください。
テクニカル サポートに連絡する必要がある場合は、必要なログを収集し、ダンプされたファイルを確認してください。
解決方法
| アラートID | XMS_NODE_FRU_COMP_STATUS_INCOMPATIBLE |
| アラート テキスト | Node's part number %(part_number) does not match the expected part number %(expected_part_number) for this appliance. |
| エラー コード | (0x0030ac03) |
| 解決策 | 原因 このアラートは、交換されたノードに互換性がない場合に発生します。 対処法 ノードを交換する必要があります。詳細については 、テクニカル サポート にお問い合わせください。 |
| アラートID | XMS_NODE_FRU_COMP_STATUS_UNIDENTIFIABLE |
| アラート テキスト | Node resume information is not readable by the software. |
| エラー コード | (0x0030ac04) |
| 解決策 | 原因 このアラートは、ノードの再開情報がソフトウェアで読み取れない場合に発生します。 対処法 ノードを交換する必要があります。詳細については 、テクニカル サポート にお問い合わせください。 |
| アラートID | XMS_ NODE_FRU_COMP_STATUS_UNSUPPORTED |
| アラート テキスト | Node with part number %(part_number) is not supported. |
| エラー コード | (0x0030ac05) |
| 解決策 | 原因 このアラートは、システムで実行されている現在のソフトウェア バージョンでノードがサポートされていない場合に発生します。 対処法 ノードを交換する必要があります。詳細については 、テクニカル サポート にお問い合わせください。 |
| アラートID | XMS_ NODE_FRU_COMP_STATUS_MISMATCHED |
| アラート テキスト | Node model does not match its peer node. |
| エラー コード | (0x0030ac02) |
| 解決策 | 原因 これは、現在のノードがピア ノードと一致しない場合に発生する可能性があります。 対処法 2つのノードは同一であることが重要です。サポートが必要な場合は、テクニカル サポートにお問い合わせください。 |
| アラートID | XMS_NODE_FRU_STATE_DISCONNECTED |
| アラート テキスト | Node has been physically removed or shut down. |
| エラー コード | (0x00304404) |
| 解決策 | 原因 これは、ノードがシャットダウンされているか、再起動中であるか、またはピア ノードがノードと通信できないためにシステム ソフトウェアを実行できない場合に発生する可能性があります。 対処法 このアラートが解決しない場合は、 テクニカル サポート にお問い合わせください。 |
| アラートID | XMS_NODE_FRU_STATE_FAILED |
| アラート テキスト | ノードのライフサイクル状態が%(old_value)から%(fru_lifecycle_state)に変わりました。 |
| エラー コード | (0x00304403) |
| 解決策 | 原因 これは、プラットフォーム ソフトウェアまたはファームウェアがノードで障害状態を検出した場合に発生する可能性があります。 対処法 KB 000132707「PowerStoreアラート: ノードの状態」(KB000132707)を参照してください。 |
| アラートID | XMS_NODE_STOP_TYPE_STOPPED |
| アラート テキスト | Node has stopped. |
| エラー コード | (0x00304203) |
| 解決策 | 原因 これは、ノードがシャットダウン中、再起動中、またはピア ノードとの通信が失われた場合に発生する可能性があります。 対処法 このアラートが解決しない場合は、 テクニカル サポート にお問い合わせください。 |
| アラートID | XMS_NODE_FP_TEMPERATURE_STATE_HIGH |
| アラート テキスト | Node temperature is critically high. |
| エラー コード | (0x00304003) |
| 解決策 |
原因 これ以上のノードの再起動アクションを防止するために、コンポーネントを冷却するアクションをすぐに実行する必要があります。 小切手:
それでも問題が解消されない場合は、テクニカル サポートに連絡して支援を要請してください。 |
| アラートID | XMS_NODE_FW_UPDT_VUL_DETECTED_YES |
| アラート テキスト | An unexpected firmware update has been detected.Contact your service provider immediately. |
| エラー コード | (0x0030bf02) |
| 解決策 | 原因 これは、予期しないファームウェア アップグレードが進行中であることをシステムが検出した場合に発生する可能性があります。 対処法 直ちに テクニカル サポートに問い合わせて、サポートを受けてください。 |
| アラートID | XMS_NODE_FRU_COMP_STATUS_MISMATCHED_MEMORY |
| アラート テキスト | ノードの物理メモリー(DIMM)の合計がピア ノードと一致しません。 |
| エラー コード | (0x0030AC06) |
| 解決策 | 原因 これは、2つのノード間のメモリー構成が一致しない場合に発生する可能性があります。 対処法 両方のノードでDIMMの欠落または障害がないかを確認します。メモリーの不整合を解決するには、DIMMの対応処置に進んでください。(「PowerStoreアラート:ノードDIMM状態障害」を参照してください) |
| アラートID | XMS_NODE_DIMM_INFO_FILE_ERR_YES |
| アラート テキスト | Information could not be updated for any of the DIMMs for this node. |
| エラー コード | (0x0030C302) |
| 解決策 | 原因 ソフトウェアで、ノード上のDIMMの情報を取得しようとしているときにエラーが発生しました。 対処法 直ちに テクニカル サポートに問い合わせて、サポートを受けてください。 |
その他のエラー コードについては、「PowerStore: 予期されないノードの再起動に関する一般的な記事」を参照してください。
対象製品
PowerStore文書のプロパティ
文書番号: 000132703
文書の種類: Solution
最終更新: 15 7月 2025
バージョン: 10
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。