CloudLink: En CloudLink-node sitter fast i nødmodus

概要: En CloudLink-node sitter fast i nødmodus.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Når du har startet CloudLink-noden, vises følgende melding: 
Welcome to emergency mode! After logging in, type "journalctl -xb" to view
system logs, "systemctl reboot" to reboot, "systemctl default" or ^D to
try again to boot into default mode.
Press Enter for maintenance
(or press Control-D to continue):
Melding som vises etter oppstart av Cloudink-noden

 

原因

Dette problemet skyldes et problem med filsystemet som må repareres.

解決方法

Gjør følgende for å løse problemet med filsystemet på noden:
  1. Du trykker på Control-D (Kontroll-D) for å fortsette, men den forblir i nødmodus.
  2. Trykk på ENTER-tasten for vedlikehold.
  3. Kjør en filsystemkontroll på rotfilen (/).
root@cloudlink:~#  lsblk    

  1. Trykk på y for å rette opp eventuelle feil som blir funnet.
  2. Start noden på nytt.

Hvis rotfilsystemet er rent, kan du kjøre fsck på de andre filsystemene ved hjelp av samme prosedyre ovenfor.
Kjør kommandoen journalctl -xb. Disse loggene kan indikere om det er et skadet filsystem som må repareres.
Du kan bruke kommandoene lsblk og blkid for å koble en uuid til filsystemet.
Her er noen eksempler på feil som du kan se i journalctl -xb:
/dev/sda6: Oder som var en del av en ødelagt liste over utestengte koblinger, funnet.
/dev/sda6: UVENTET INKONSEKVENS: KJØR fsck MANUELT.
Kunne ikke starte filsystemkontroll på /dev/disk/by-uuid/fd782a8-a70d-045513691c7e


Hvis du ikke er i stand til å reparere filsystemet ved hjelp av fsck, eller hvis du har én Cloudlink-node som ofte sitter fast i nødmodus, bør du fjerne den ødelagte Cloudlink-noden fra klyngen. Deretter implementerer du en ny Cloudlink-node fra OVA og kobler deg til den eksisterende klyngen.

Hvis du kan reparere filsystemet, bør du kontrollere tilstanden til klyngen fra Cloudlink-brukergrensesnittet.
Dette gjøres i SYSTEM > Cluster og sikrer at innkommende og utgående synkroniseringstilstander er OK.

対象製品

CloudLink

製品

CloudLink SecureVM
文書のプロパティ
文書番号: 000197726
文書の種類: Solution
最終更新: 14 7月 2023
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。