CloudLink: CloudLink aracısı, CloudLink kümesi yeni bir sürüme yükseltildikten sonra otomatik olarak yükseltilemez.

概要: CloudLink aracısı, CloudLink kümesi yeni bir sürüme yükseltildikten sonra otomatik olarak yükseltilemez.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • CloudLink aracısı, CloudLink kümesi yeni bir sürüme yükseltildikten sonra otomatik olarak yükseltilemez.
  • Tüm aracı ilkeleri Otomatik yükseltme olarak ayarlanmıştır.
  • CloudLink sunucusunun 7.1.5 sürümüne yükseltilmesinin ardından hiçbir aracı yükseltilmildi ve tüm aracılar sürüm 7.1.133 olarak bildiriliyor.
  • Aracıyı manuel olarak yükseltmek için manuel yükseltme için bir ilke ayarlamaya çalışılsa da yükseltme seçeneği, ilke manuel olarak kullanılsa bile tüm aracılar için kullanılamaz.
  • Aracıyı korumalı VM'lerden biri üzerinde kaldırdıktan sonra aracıyı yeniden yükledi. 7.1.133'in orijinal aracı sürümünü gösteriyor

原因

Tasarlandığı gibi çalışmaktadır.
Bazen aynı aracı, iki sürümün sürümleri için kullanılır.
Bazen Linux aracı sürümünde fark vardır ancak Windows aracısı için değişiklik yok.

解決方法

Sistem tasarlandığı şekilde çalışmaktadır. Aracı sürümünün yükseltilmesi gerekenden emin olmak için müşterinin aracı İşletim Sistemi türünü, CloudLink kaynak kodunu ve hedef kodu sürümünü kontrol edin.

Bu örnekte, geçerli sürüm aşağıdaki eşleme matrisi ile eşleştirilmişse aracı sürümünün yükseltilmemesi gerekmemesi gerekir:
CloudLink Sürümü      Windows Aracısı        Linux Aracısı
CloudLink 7.1.1 7.1 (derleme 9) 7.1 (derleme 32)
CloudLink 7.1.2 7.1 (derleme 111) 7.1 (derleme 111)
CloudLink 7.1.3 7.1 (derleme 133) 7.1 (derleme 136)
CloudLink 7.1.4 7.1 (derleme 133) 7.1 (derleme 136)
CloudLink 7.1.5 7.1 (derleme 133) 7.1 (derleme 140)
CloudLink 7.1.6 7.1 (derleme 133) 7.1 (derleme 140)

製品

CloudLink
文書のプロパティ
文書番号: 000212227
文書の種類: Solution
最終更新: 17 5月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。