PowerProtect Data Manager: O backup de NAS não é concluído com a mensagem de erro "Unable to backup the file due to permission or locked state"

概要: O trabalho de backup nas não é concluído devido a um problema de permissões com os arquivos a serem submetidos a backup.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

O trabalho de backup para compartilhamentos de arquivos nas (Network Attached Storage) falha com uma mensagem de erro semelhante à seguinte:
Erro message: ABF0001: Unable to protect the asset /fileshare on the host XXXXXXXXX from the backup performed at time  because the following error occurred: Unable to backup the file due to permission or locked state...

Se os registros do trabalho forem verificados, mensagens de erro semelhantes às seguintes poderão ser encontradas:

backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.663Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] [mul04] WARN:  linuxsecurity::init(/file share path/filename) getxattr(system.cifs_ntsd) failed with errno=13

backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.664Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] [mul04] ERROR:  linuxsecurity::init(/file share path/filename) lgetxattr(system.cifs_ntsd) failed with errno=13, vallen=-1, bufsize=4096

backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.673Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] ddfssv Error : Unable to backup the ACLS, ACLs intialization failed for the element /file share path/filename

backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.674Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] ddfssv Error : Setting backup status for '/file share path/filename' to 'unsuccessful'.
Esses erros resultam em um trabalho de backup marcado com estado de falha, embora o problema possa estar relacionado apenas a um ou alguns arquivos.

原因

O PowerProtect Data Manager (PPDM) não pode proteger arquivos, pastas ou ACLs em um ativo devido a um problema de permissão. As versões anteriores marcaram esse backup como concluído com exceção, mesmo que o backup possa ter sido vazio porque o nível afetado era root. O PowerProtect Data Manager 19.10 e versões posteriores marcam esses backups como com falha.

解決方法

Há duas maneiras de resolver esse problema:
  1. Identificar arquivos ou pastas com a ajuda de arquivos de log que causaram falha no backup e resolver o problema com arquivos ou pastas identificados.
  2. Ao criar ou modificar a política para o backup, selecione as opções relacionadas a esses problemas. A seguir estão as opções e suas explicações:
    • Continue o backup no acesso aos dados negado: Selecione essa opção para continuar o processo de backup mesmo que o acesso aos dados seja negado. 
    • Continue o backup no acesso de ACL negado: Selecione essa opção para continuar o processo de backup mesmo que o acesso à ACL seja negado. 
Ao decidir o uso das opções, é recomendável considerar seu impacto. Depois de selecionar essas opções, os trabalhos são concluídos ignorando arquivos ou pastas com problema. Você deve analisar a lista de arquivos ou pastas relatados.

対象製品

PowerProtect Data Manager, PowerProtect Data Manager Essentials
文書のプロパティ
文書番号: 000213829
文書の種類: Solution
最終更新: 02 9月 2025
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。