PowerProtect Data Manager: NAS Backup Does Not Complete with Error Message "Unable to backup the file due to permission or locked state"
概要: NAS backup job does not complete due to permissions issue with the files to be backed up.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Backup job for Network Attached Storage (NAS) file shares would fail with error message similar to the following:
Erro message: ABF0001: Unable to protect the asset /fileshare on the host XXXXXXXXX from the backup performed at time <date/time> because the following error occurred: Unable to backup the file due to permission or locked state...
If logs for the job are checked, error messages similar to the following can be found:
backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.663Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] [mul04] WARN: <0000> linuxsecurity::init(/file share path/filename) getxattr(system.cifs_ntsd) failed with errno=13 backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.664Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] [mul04] ERROR: <0001> linuxsecurity::init(/file share path/filename) lgetxattr(system.cifs_ntsd) failed with errno=13, vallen=-1, bufsize=4096 backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.673Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] ddfssv Error <43958>: Unable to backup the ACLS, ACLs intialization failed for the element /file share path/filename backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.674Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] ddfssv Error <0000>: Setting backup status for '/file share path/filename' to 'unsuccessful'.These errors result in backup job to get marked with failed state although issue may be only related to one or few files.
原因
PowerProtect Data Manager (PPDM) cannot protect files, folders, or ACLs in an asset because of a permission issue. Previous releases marked this backup as completed with exception even though the backup might have been empty because impacted level was root. PowerProtect Data Manager 19.10 and later releases mark these backups as failed.
解決方法
There are two ways to address this issue:
- Identify files or folders with help of log files that caused backup to fail and address issue with identified files or folders.
- While creating or modifying policy for the backup, select options related to such issues. Following are the options and their explanation:
- Continue backup on data access denied: Select this option to continue the backup process even if the data access is denied.
- Continue backup on ACL access denied: Select this option to continue the backup process even if the ACL access is denied.
While deciding use of the options, it is recommended to consider their impact. After selecting these options, jobs complete by skipping files or folders with issue. You should review list of files, or folders reported.
対象製品
PowerProtect Data Manager, PowerProtect Data Manager Essentials文書のプロパティ
文書番号: 000213829
文書の種類: Solution
最終更新: 02 9月 2025
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。