НМК: Майстер модифікації клієнта видає помилку "Не вдалося підключитися до хоста: завантажений плагін не підписано

概要: НМК: Майстер модифікації клієнта генерує спливаюче вікно з помилкою «Помилка підключення до хоста: завантажений плагін не підписано.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • НМК: Майстер модифікації клієнта генерує спливаюче вікно повідомлення про помилку "З'єднання з хостом помилка: завантажений плагін не підписано.
  • Помилка відображається на клієнті NMC з NRE 8.0.14
  • Помилка не відображається на клієнті NMC з оновленням JRE 8 301.

原因

Помилка плагіна пов'язана з версією Java, встановленою на клієнті.

解決方法

Виконайте наступні дії на NMC-сервері та клієнтах:

1. Перейдіть до папки "security" NRE:
Linux: /opt/nre/java/latest/lib/security
Windows: C:\Program Files\NRE\java\jre#.#.#_###\lib\security
 
 

2. Зробіть резервну копію java.security.
3. Відредагуйте java.security.

Змініть наступні рядки з
jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
      DSA keySize < 1024, include jdk.disabled.namedCurves, \
      SHA1 denyAfter 2019-01-01
До:
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#      DSA keySize < 1024, include jdk.disabled.namedCurves, \
#      SHA1 denyAfter 2019-01-01
ПРИМІТКА: Ці поля були закоментовані за допомогою #.
 
4. Збережіть зміни.
5. Очистіть кеш Java на NMC-клієнті.
ПРИМІТКА: Щоб очистити кеш NRE Java, відкрийте C:\Program Files\NRE\java\jre#.#.#_####\bin\javacpl.exe.
Кроки для очищення кешу NRE Java
6. Запустіть NMC і спробуйте скористатися «майстром модифікації клієнта».
 

その他の情報

対象製品

NetWorker, NetWorker Management Console

製品

NetWorker Family, NetWorker Series
文書のプロパティ
文書番号: 000215509
文書の種類: Solution
最終更新: 16 10月 2023
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。