Dell Unity: IP-адреса керування з новою підмережею не може бути призначена (користувача можна виправити)
概要: Під час розгортання системи настроєно IP-адресу керування або змінено підмережу IP-адрес керування. Якщо вибрано шлюз, якщо використовується ідентифікатор підмережі, конфігурація IP-адреси керування завершується помилкою. Це може відбуватися як в Unisphere, так і в командному рядку. Помилка видно про помилку зміни конфігурації IP управління в Unisphere, а також у командному рядку. Unisphere і командний рядок не зможуть увійти в систему. Доступ з ipmitool на будь-якому SP повинен використовуватися для продовження та вирішення проблеми. ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Помилка полягає в тому, що не вдається змінити IP-адресу керування за допомогою нової підмережі/шлюзу в Unisphere або командному рядку ssh.
Примітка: Unisphere і командний рядок не зможуть увійти в систему. Доступ з ipmitool на будь-якому SP повинен використовуватися для продовження та вирішення проблеми.
Стаття 000022376 описує використання ipmitool.
https://www.dell.com/support/kbdoc/en-us/000022376/dell-emc-unity-using-the-ipmitool-on-unity-systems Перевірка виведення команди: svc_diag з оболонки ssh не показує IP-адресу, налаштовану для Управління.
Використання команди нижче для перевірки конфігурації нижче не покаже жодної дійсної інформації.
Команда: uemcli /net/if/mgmt show
Однак допустима конфігурація показує нормальний вихід. Зверніть увагу на маску підмережі .128.
У цьому випадку для встановлення адреси керування для нещодавно розгорнутої системи була використана наступна команда, але вона не вдалася.
friendlyname = назва потрібної системи Unity
Примітка: Unisphere і командний рядок не зможуть увійти в систему. Доступ з ipmitool на будь-якому SP повинен використовуватися для продовження та вирішення проблеми.
Стаття 000022376 описує використання ipmitool.
https://www.dell.com/support/kbdoc/en-us/000022376/dell-emc-unity-using-the-ipmitool-on-unity-systems Перевірка виведення команди: svc_diag з оболонки ssh не показує IP-адресу, налаштовану для Управління.
Використання команди нижче для перевірки конфігурації нижче не покаже жодної дійсної інформації.
Команда: uemcli /net/if/mgmt show
Однак допустима конфігурація показує нормальний вихід. Зверніть увагу на маску підмережі .128.
uemcli /net/if/mgmt show Storage system address: 127.0.0.1 Storage system port: 443 HTTPS connection 1: IP protocol version = ipv4 Address origin = static IP address = 10.241.219.230 Subnet mask = 255.255.255.128 Gateway = 10.241.219.129--------------------------------------------------------------------------------------------------------------------------------------------------------
У цьому випадку для встановлення адреси керування для нещодавно розгорнутої системи була використана наступна команда, але вона не вдалася.
svc_initial_config -f friendlyname -4 "10.242.12.18 255.255.255.240 10.242.12.16"
friendlyname = назва потрібної системи Unity
原因
При зміні підмережі IP-адреси управління новим або зміненим шлюзом було виявлено, що був обраний невірний шлюз.
Використовуваний шлюз насправді був ідентифікатором підмережі (всі 0 в хостбітах). Ідентифікатор підмережі недійсний і не може використовуватися як шлюз відповідно до правил мережі.
Дві спеціальні адреси в кожній підмережі не можна використовувати як кінцеві точки:
Використовуваний шлюз насправді був ідентифікатором підмережі (всі 0 в хостбітах). Ідентифікатор підмережі недійсний і не може використовуватися як шлюз відповідно до правил мережі.
Дві спеціальні адреси в кожній підмережі не можна використовувати як кінцеві точки:
- Перший (найнижчий) адреса - ідентифікатор мережі (ідентифікатор підмережі)
- Останній (найвищий) адреса - адреса трансляції підмережі.
解決方法
Необхідно вибрати дійсну IP-адресу шлюзу, яка дозволяє успішно налаштувати IP-адресу керування. Після налаштування Unisphere можна знову використовувати для входу.
対象製品
Dell EMC Unity文書のプロパティ
文書番号: 000215565
文書の種類: Solution
最終更新: 26 10月 2023
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。