PowerProtect - 複数のVMバックアップがエラー「Cannot connect to backup server」で失敗する

概要: PowerProtect Data ManagerアプライアンスDM5500: この文書では、負荷の高いシステムを使用するまれなシナリオについて説明します。ポリシーで特定の設定が有効になっているVMware VADPワークロードは、ストレージ システムへの内部接続に影響します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

影響を受けるバージョン: DM5500 5.13、5.14が影響を受けます。

DM5500とvCenterには、スワップ ファイル除外とメタデータ インデックス作成が構成された時間単位のVADPバックアップがロードされます。

しばらくすると、上記の構成のシステムで、VMバックアップが次のエラーで失敗します。
「Cannot connect to backup server: [5040]".

ログに表示される現象: 

2023-07-03T05:03:00.219Z DEBUG:  [a7355c162f90883e] TaskEngine-0: Concurrent open DD Boost connections = 31.
2023-07-03T05:03:00.219Z DEBUG:  [a7355c162f90883e] TaskEngine-0: Access to DD Boost connection delayed by 8.756µs.
2023-07-03T05:03:00.219Z DEBUG:  [a7355c162f90883e] Sending state of 'Running' (last: state=Queued, progress=0).
2023-07-03T05:03:08.224Z ERROR:  [a7355c162f90883e] TaskEngine-0: Cannot connect to backup server :  [5040] calling system(), returns nonzero
2023-07-03T05:03:08.225Z DEBUG:  [a7355c162f90883e] TaskEngine-0: Task[1].Undo
2023-07-03T05:03:08.225Z DEBUG:  [a7355c162f90883e] TaskEngine-0: Task[0].Undo
2023-07-03T05:03:08.225Z DEBUG:  [a7355c162f90883e] TaskEngine-0: Releasing ProxyReservationSessions:53e5a903-afa9-467a-98ab-xxxxxxxxx
2023-07-03T05:03:08.225Z DEBUG:  [a7355c162f90883e] TaskEngine-0: Sending release reservation to VISD: release/vm/0


 


原因

システムは、「swapfile exclusion」オプションを使用して、VMware VADPワークロードの観点から大きな負荷がかかっています。

ポリシーで「メタデータ インデックス作成」が有効になっている場合と有効になっていない場合があります。

時間の経過とともに、システムはストレージ システムへの内部接続をすべて使い果たします。

VM保護エンジンまたはvCenterのリソースが不足した場合、ストレージ システムに対して作成された接続はクリーンアップされません。

時間の経過とともに接続が漏洩し、バックアップが停止します。


解決方法

修正:
最新情報については、Dellサポートにお問い合わせください。

回避 策:
    1.エラーが発生したVM保護エンジンを特定します。PowerProtect Data Manager UIでVM保護エンジンを再起動します。 

PPDM UI

    2.UIから追加のVM保護エンジンを追加します。これにより、既存のVM保護エンジンの負荷が軽減されます。
    3.保護ポリシーから Swap File exclusion オプションを無効にします。これにより、VM保護エンジンの負荷がさらに軽減されます。

対象製品

PowerProtect DM5500
文書のプロパティ
文書番号: 000216108
文書の種類: Solution
最終更新: 21 9月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。