L’Assistant Client NetWorker/NMM 19.7 pour SQL VDI n’affiche aucune base de données pour l’instance virtuelle SQL
概要: L’Assistant Client NetWorker/NMM 19.7 pour SQL VDI n’affiche aucune base de données pour l’instance virtuelle SQL.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
NetWorker Version 19.7.1.0.Build.27
NetWorker Module for Microsoft Version19.7.1.0
Lors de l’utilisation de NetWorker /NMM 19.7 nouveau ou modification de l’Assistant Client pour l’instance virtuelle SQL, il ne répertorie aucune base de données.
NetWorker Module for Microsoft Version19.7.1.0
Lors de l’utilisation de NetWorker /NMM 19.7 nouveau ou modification de l’Assistant Client pour l’instance virtuelle SQL, il ne répertorie aucune base de données.
原因
NetWorker/NMM 19.7 effectue des recherches DNS et DNS inversées supplémentaires, ce qui peut entraîner cette situation.
解決方法
Ce problème a été corrigé dans la version 19.8.0.1.
Arrêtez les services suivants sur tous les nœuds SQL:
- NetWorker Module for Microsoft Recovery Agent
- NetWorker Remote Exec Service
- NetWorker Snapshot Management Service (le cas échéant)
Désinstallez ensuite NMM, NetWorker Extended Client (s’il est installé) et NetWorker Client
et installez-le dans l’ordre inverse à l’aide de la version 19.8.0.1.
Ensuite, utilisez à nouveau l’Assistant NMC et devez répertorier correctement les bases de données hébergées sous SQL Virtual Instance.
文書のプロパティ
文書番号: 000217468
文書の種類: Solution
最終更新: 13 9月 2023
バージョン: 1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。