ECS: No se puede iniciar sesión en la GUI de ECS a través del usuario de Active Directory: No se encontró el usuario local con id [<dominio><usuario>]
Resumo: En esta base de conocimientos, se explica por qué un usuario no puede iniciar sesión a través de Active Directory.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Formato del nombre de usuario.
El inicio de sesión del usuario de Active Directory falla en la GUI de ECS.
El siguiente error se puede ver en los registros authsvc (anterior a 3.2) u objcontrolsvc (posterior a 3.2):
El inicio de sesión del usuario de Active Directory falla en la GUI de ECS.
El siguiente error se puede ver en los registros authsvc (anterior a 3.2) u objcontrolsvc (posterior a 3.2):
2019-07-09T10:01:39,898 [qtp1186841950-348101] ERROR LocalClient.java (line 59) Exception occurred while interacting with the API server. com.emc.storageos.objcontrol.object.exception.ObjectAccessException: local user with id : [ domain\user ] not found 2019-07-09T10:01:39,900 [qtp1186841950-348101] INFO CustomAuthenticationManager.java (line 135) com.emc.storageos.auth.local.StorageOSLocalAuthenticationHandler failed to authenticate domain\user 2019-07-09T10:01:39,900 [qtp1186841950-348101] ERROR CustomAuthenticationManager.java (line 140) Failed to authenticate domain\user 2019-07-09T10:01:39,998 [qtp1186841950-348101] ERROR AuthenticationResource.java (line 651) User was null after authentication for credential: domain\user
Causa
Se usó un formato incorrecto para el nombre de usuario.
Resolução
El formato <domain>\<username> no se puede utilizar cuando se inicia sesión a través de un usuario de Active Directory.
El nombre de usuario se debe utilizar en el formato <nombredeusuario>@<dominio>.
El nombre de usuario se debe utilizar en el formato <nombredeusuario>@<dominio>.
Mais informações
Este contenido está traducido en otros idiomas:
| https://downloads.dell.com/TranslatedPDF/PT-BR_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/AR-EG_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/ES_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/PT_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_KB535471.pdf |
Produtos afetados
ECS ApplianceProdutos
ECS AppliancePropriedades do artigo
Número do artigo: 000056307
Tipo de artigo: Solution
Último modificado: 23 set. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.