Dell Unity: Kontrola stavu se nezdaří pro chybu: check_peer_management_port_link_2 (oprava uživatelem)
Resumo: Během kontroly stavu ztratí procesor partnerského úložiště (SP) komunikaci se sítí pro správu.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Kontrola stavu se nezdaří se zprávou:
No carrier was detected on the peer Storage Processor (SP). Ensure that the management cable of the standby SP is connected to the management network.
The link LED should appear lit on the management port.
[Error code: platform::check_peer_management_port_link_2]
Causa
Partnerský (neprimární) procesor úložiště ztratil připojení k síti pro správu. Přístup ke správě Unity (uživatelské rozhraní a rozhraní příkazového řádku) bude nedostupný, jelikož dojde k převzetí služeb správy událostí partnerským procesorem úložiště.
V nástroji Unisphere z pohledu na systém Enclosures > (pohled zezadu) >Peer (neprimární) hlásí SP pro port pro správu zprávu "The port link is down".
Příklad v Unisphere:
V nástroji Unisphere z pohledu na systém Enclosures > (pohled zezadu) >Peer (neprimární) hlásí SP pro port pro správu zprávu "The port link is down".
Příklad v Unisphere:
Resolução
Pomocí níže uvedených kontrol určete, v čem problém spočívá. Po každé kontrole ověřte v nástroji Unisphere, zda se odkaz objevil.
- Zkontrolujte kabely sítě pro správu.
- Ujistěte se, že je k partnerskému (neprimárnímu) procesoru úložiště připojen kabel k síťovému přepínači.
- Zkontrolujte, zda jsou obě strany kabelu bezpečně zapojeny do portů.
- Pokud je kabel vadný nebo poškozený, vyměňte jej.
- Zkontrolujte přepínač a zjistěte, zda port nefunguje nebo zda je problém na straně přepínače.
- Pokud s kabelem nejsou žádné problémy a je bezpečně uložen v portech Unity a přepínači, proveďte níže uvedené kroky.
- Odpojte kabel od portu pro správu na partnerském (neprimárním) procesoru úložiště.
- Pomocí stlačeného vzduchu odstraňte veškeré nečistoty a prach z portu a konce kabelu.
- Zapojte kabel zpět do portu pro správu na partnerském (neprimárním) procesoru úložiště.
- Vyhledejte kabel k síťovému přepínači.
- Odpojte kabel z portu přepínače.
- Pomocí stlačeného vzduchu odstraňte veškeré nečistoty a prach z portu a konce kabelu.
- Zapojte kabel zpět do portu přepínače.
- Jakmile se v nástroji Unisphere ověří, že je linka funkční, proveďte novou kontrolu stavu, abyste ověřili, že chyba již není hlášena.
Produtos afetados
Dell EMC Unity FamilyProdutos
Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridPropriedades do artigo
Número do artigo: 000061985
Tipo de artigo: Solution
Último modificado: 27 jun. 2024
Versão: 6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.